[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#691452: marked as done (lgc-pg: ships non-free files in contrib)

Your message dated Sat, 16 Feb 2013 12:59:42 +0100
with message-id <511F74AE.6000907@gambaru.de>
and subject line Done
has caused the Debian Bug report #691452,
regarding lgc-pg: ships non-free files in contrib
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

691452: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=691452
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: lgc-pg
Version: 0.32-3
Severity: serious
Justification: Policy 2.2.2

The converter for LGeneral, lgc-pg, ships files which are non-free
and belong to the commercial game Panzer General. 

These are all files in


except attack.bmp, move.bmp, grid.bmp, fog.bmp, damage_bars.bmp,

"mapnames" must be completely removed. 

I intend to adopt LGeneral on behalf of the Debian Games Team. I have
prepared a new package and also replaced all problematic files.

You can find the new version at mentors.debian.net


or in Git at


I am looking for someone who can upload the replacement files to

-- System Information:
Debian Release: 6.0.6
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages lgc-pg depends on:
ii  libc6                         2.11.3-4   Embedded GNU C Library: Shared lib
ii  libsdl1.2debian               1.2.14-6.1 Simple DirectMedia Layer

lgc-pg recommends no packages.

lgc-pg suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 1.2.3+dfsg-1

Attachment: signature.asc
Description: OpenPGP digital signature

--- End Message ---

Reply to: