[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#606038: marked as done (sgml-data: WARNING about obsolete update-catalog command)

Your message dated Sun, 24 Jun 2012 01:37:40 +0300
with message-id <1487221340491060@web19g.yandex.ru>
and subject line Re: Bug#606038: sgml-data: WARNING about obsolete update-catalog
has caused the Debian Bug report #606038,
regarding sgml-data: WARNING about obsolete update-catalog command
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

606038: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=606038
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: sgml-data
Version: 2.0.5
Severity: normal

When installing/upgrading sgml-data:

  Unpacking replacement sgml-data ...

  Setting up sgml-data (2.0.5) ...

  WARNING: You are using the compatibility symlink `update-catalog'.
  WARNING: This command will disappear in the future (see #88008).
  WARNING: The command is now named `update-sgmlcatalog'.

  Use of uninitialized value $add in numeric eq (==) at /usr/sbin/update-catalog line 205.


This warning message repeats many times and the package is set up.

The postinst and prerm package scripts should be changed to use
'update-sgmlcatalog' instead of 'update-catalog' to avoid future breakage
when update-catalog is eventually removed.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages sgml-data depends on:
ii  sgml-base                     1.99.0     SGML infrastructure and SGML catal
ii  xml-core                      0.13       XML infrastructure and XML catalog

sgml-data recommends no packages.

Versions of packages sgml-data suggests:
pn  doc-html-w3                 <none>       (no description available)
ii  libxml2-utils               2.7.8.dfsg-1 XML utilities
ii  opensp                      1.5.2-8      OpenJade group's SGML parsing tool
pn  perlsgml                    <none>       (no description available)

-- no debconf information

--- End Message ---
--- Begin Message ---
fixed 606038 2.0.7

Fixed. See: http://bugs.debian.org/675488

--- End Message ---

Reply to: