[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#126314: marked as done (defoma crash during package install?)

Your message dated Thu, 03 May 2012 18:37:48 +0000
with message-id <E1SQ0uS-0001db-19@franck.debian.org>
and subject line Bug#651494: Removed package(s) from unstable
has caused the Debian Bug report #126314,
regarding defoma crash during package install?
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

126314: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=126314
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: gs-common
Version: 0.3.1

I am using the FAI package to install Debian on machines automatically. 
When I try to install gs-common, I get the following message: 

/sbin/install_packages: read config file /fai/package_config/WINLIKE_DEBUG
chroot /tmp/target apt-get -y --fix-missing install gs-common mtools 
Reading Package Lists...
Building Dependency Tree...
The following extra packages will be installed:
  defoma dialog file perl perl-modules zlib1g 
The following NEW packages will be installed:
  defoma dialog file gs-common mtools perl perl-modules zlib1g 
Preconfiguring packages ...
0 packages upgraded, 8 newly installed, 0 to remove and 0  not upgraded.
Need to get 0B/2991kB of archives. After unpacking 13.2MB will be used.


Setting up defoma (0.9.1) ...

Setting up gs-common (0.3.1) ...
Out of memory!
Callback called exit at /usr/bin/defoma-subst line 22.
/var/lib/dpkg/info/gs-common.postinst: line 86:   496 Killed
foma-subst check-rule ghostscript
Out of memory!
Callback called exit at /usr/bin/defoma-subst line 22.
END failed--call queue aborted at /usr/bin/defoma-subst line 3.
Callback called exit at /usr/bin/defoma-subst line 3.
END failed--call queue aborted at /usr/bin/defoma-subst line 11.
Callback called exit at /usr/bin/defoma-subst line 11.
BEGIN failed--compilation aborted at /usr/bin/defoma-subst line 22.
dpkg: error processing gs-common (--configure):
 subprocess post-installation script returned error exit status 12
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)
ERROR: 25600 25600

This happens no matter what other packages I install along with

Line 22 of defoma-subst seems to be 
 use Debian::Defoma::Font;

I am installing this onto a Pentium 90 with 16MB of RAM. I would think
that meets minimum Debian requirements.

This is a fairly serious error for me because it FAI's installation
process grinds to a halt upon encountering an error, which means that
other packages following gs-common in the list do not get installed.

- Paul

--- End Message ---
--- Begin Message ---
Version: 0.11.12+rm

Dear submitter,

as the package defoma has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/651494

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Alexander Reichle-Schmehl (the ftpmaster behind the curtain)

--- End Message ---

Reply to: