[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#666550: marked as done (libsvga1-dev: file conflict with old libsvga1)

Your message dated Thu, 12 Apr 2012 04:18:40 +0000
with message-id <E1SIBUW-0004Tt-Px@franck.debian.org>
and subject line Bug#666550: fixed in svgalib 1:1.4.3-33
has caused the Debian Bug report #666550,
regarding libsvga1-dev: file conflict with old libsvga1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

666550: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=666550
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libsvga1-dev
Version: 1:1.4.3-32
Severity: serious

This version of libsvga1-dev is missing a
"Replaces: libsvga1 (<< 1:1.4.3-32)" for the following change:

| svgalib (1:1.4.3-32) unstable; urgency=low
| [ ... ]
|   * Move doc/TODO from libsvga1 to libsvga1-dev, and do not install
|     0-README into libsvga1.

Guess what package was unpacked first during the upgrade on my system,
libsvga1 or libsvga1-dev…

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (101, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 3.3.1-rc1-nouveau (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libsvga1-dev depends on:
ii  libsvga1  1:1.4.3-32

libsvga1-dev recommends no packages.

libsvga1-dev suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: svgalib
Source-Version: 1:1.4.3-33

We believe that the bug you reported is fixed in the latest version of
svgalib, which is due to be installed in the Debian FTP archive:

  to main/s/svgalib/libsvga1-dev_1.4.3-33_amd64.deb
  to main/s/svgalib/libsvga1_1.4.3-33_amd64.deb
  to main/s/svgalib/svgalib-bin_1.4.3-33_amd64.deb
  to main/s/svgalib/svgalib_1.4.3-33.debian.tar.gz
  to main/s/svgalib/svgalib_1.4.3-33.dsc

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 666550@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Guillem Jover <guillem@debian.org> (supplier of updated svgalib package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Thu, 12 Apr 2012 05:43:43 +0200
Source: svgalib
Binary: svgalib-bin libsvga1 libsvga1-dev
Architecture: source amd64
Version: 1:1.4.3-33
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Guillem Jover <guillem@debian.org>
 libsvga1   - console SVGA display libraries
 libsvga1-dev - console SVGA display development libraries and headers
 svgalib-bin - console SVGA display utilities
Closes: 666550
 svgalib (1:1.4.3-33) unstable; urgency=low
   * QA upload.
   * Make libsvga1-dev Replace libsvga1 << 1:1.4.3-32 due to moved doc files.
     Thanks to Sven Joachim <svenjoac@gmx.de>. (Closes: #666550)
 69df7af891ec9c565acb54da14e05b57b556a466 1338 svgalib_1.4.3-33.dsc
 810f22f9b086b3207775adcbaa629f0de0d0e3bd 65497 svgalib_1.4.3-33.debian.tar.gz
 078537dd99a3b66893a86584ef5215e09bb1bc28 21406 svgalib-bin_1.4.3-33_amd64.deb
 caf7bc630fd1efb107dcf4f882fee92b7ced76dd 289894 libsvga1_1.4.3-33_amd64.deb
 eedcbc2a7f33247610039aaac71591a0060c64fa 558802 libsvga1-dev_1.4.3-33_amd64.deb
 59aeddf6d516a5c9efc2180133883bdbc2148f662132d572c5bac6f3ac311ba0 1338 svgalib_1.4.3-33.dsc
 c988bda8563643cefc55f747c31580d1f11e4afa87a08b576cff23dad6b1de07 65497 svgalib_1.4.3-33.debian.tar.gz
 6ce823f22b53196c3cf8742e4c6326347564d950915db86096f047e902f703bd 21406 svgalib-bin_1.4.3-33_amd64.deb
 82ab1283d3caeb982b2795bb53fc13873390969fdbdd2247cfd2da4b71554d94 289894 libsvga1_1.4.3-33_amd64.deb
 efab74099ff794d6b95ac7ce8bb05c296218a7e48bba4e4a7ce94b08f7718379 558802 libsvga1-dev_1.4.3-33_amd64.deb
 3552c5bdccb924e8cc92e37c88225ea6 1338 graphics optional svgalib_1.4.3-33.dsc
 76cde4dc4ae11c83e3bbe493643004d2 65497 graphics optional svgalib_1.4.3-33.debian.tar.gz
 004f669d4a1107a10437122ea46fe0e2 21406 graphics optional svgalib-bin_1.4.3-33_amd64.deb
 32dbcfcae1a786c73ea4f4a3ddf98f01 289894 libs optional libsvga1_1.4.3-33_amd64.deb
 a8b8e8878f2628647c9c427a3a518b50 558802 libdevel optional libsvga1-dev_1.4.3-33_amd64.deb

Version: GnuPG v1.4.12 (GNU/Linux)


--- End Message ---

Reply to: