[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#664772: marked as done (israndom: lzma/ppmd compression do not work: "Error, cannot load compressor lzmax.")



Your message dated Wed, 11 Apr 2012 11:15:05 +0000
with message-id <E1SHvVx-0004dx-JT@franck.debian.org>
and subject line Bug#668156: Removed package(s) from unstable
has caused the Debian Bug report #664772,
regarding israndom: lzma/ppmd compression do not work: "Error, cannot load compressor lzmax."
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
664772: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=664772
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: israndom
Version: 1.0.7-4
Severity: normal

Hi,

I am trying to figure out how to use the other compression methods. But
so far, only bzlib seems to work:

$ israndom -q -c bzlib some.rand
$ israndom -q -c lzma some.rand
Error, cannot load compressor lzma.
$ israndom -q -c lzmax some.rand
Error, cannot load compressor lzmax.
$ israndom -q -c ppmd some.rand
Error, cannot load compressor ppmd.
$ israndom -q -c ppmdx some.rand
Error, cannot load compressor ppmdx

I cannot find any suggestions in the manpage about what to do in this
case, so I guess it is a bug.


Cheers, Linus


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages israndom depends on:
ii  libc6          2.13-27
ii  libcomplearn1  1.1.7-1
ii  libglib2.0-0   2.30.2-6
ii  libgsl0ldbl    1.15+dfsg-1
ii  libxml2        2.7.8.dfsg-7

israndom recommends no packages.

israndom suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 1.0.7-4+rm

Dear submitter,

as the package israndom has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/668156

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@debian.org.

Debian distribution maintenance software
pp.
Alexander Reichle-Schmehl (the ftpmaster behind the curtain)


--- End Message ---

Reply to: