[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#567169: marked as done (gecko-mediaplayer: should not depend on specific browsers)



Your message dated Thu, 12 Jan 2012 20:49:16 +0000
with message-id <E1RlRaG-0005et-FC@franck.debian.org>
and subject line Bug#567169: fixed in gecko-mediaplayer 1.0.5-1
has caused the Debian Bug report #567169,
regarding gecko-mediaplayer: should not depend on specific browsers
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
567169: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=567169
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: xulrunner-1.9.1
Version: 1.9.1.6-1
Severity: wishlist

Hi Mike!

Should not xulrunner-1.9.1 Provides: xulrunner, so other packages
depending on xulrunner will work with xulrunner-1.9.1 as well?  In my
case, the problem is with the gecko-mediaplayer plugin:

  Package: gecko-mediaplayer
  [...]
  Version: 0.9.8-1
  Depends: [...], iceweasel | firefox-3.5 | firefox-3.0 |
  iceape-browser | epiphany-browser | galeon | midbrowser | xulrunner |
  xulrunner-1.9 | konqueror (>= 4:4)

Please fill free to reassign this bug to gecko-mediaplayer, in case you
think the problem is not in xulrunner-1.9.1.

Thx, bye,
Gismo / Luca

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.31-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xulrunner-1.9.1 depends on:
ii  libasound2              1.0.21a-1        shared library for ALSA applicatio
ii  libatk1.0-0             1.28.0-1         The ATK accessibility toolkit
ii  libbz2-1.0              1.0.5-4          high-quality block-sorting file co
ii  libc6                   2.10.2-5         Embedded GNU C Library: Shared lib
ii  libcairo2               1.8.8-2          The Cairo 2D vector graphics libra
ii  libdbus-1-3             1.2.16-2         simple interprocess messaging syst
ii  libfontconfig1          2.8.0-2          generic font configuration library
ii  libfreetype6            2.3.11-1         FreeType 2 font engine, shared lib
ii  libgcc1                 1:4.4.3-1        GCC support library
ii  libglib2.0-0            2.22.4-1         The GLib library of C routines
ii  libgtk2.0-0             2.18.6-1         The GTK+ graphical user interface 
ii  libhunspell-1.2-0       1.2.8-6          spell checker and morphological an
ii  libjpeg62               6b-15            The Independent JPEG Group's JPEG 
ii  libmozjs2d              1.9.1.6-1        The Mozilla SpiderMonkey JavaScrip
ii  libnspr4-0d             4.8.3-1          NetScape Portable Runtime Library
ii  libnss3-1d              3.12.5-1         Network Security Service libraries
ii  libpango1.0-0           1.26.2-1         Layout and rendering of internatio
ii  libpng12-0              1.2.42-1         PNG library - runtime
ii  libreadline6            6.1-1            GNU readline and history libraries
ii  libsqlite3-0            3.6.21-2         SQLite 3 shared library
ii  libstartup-notification 0.10-1           library for program launch feedbac
ii  libstdc++6              4.4.3-1          The GNU Standard C++ Library v3
ii  libx11-6                2:1.3.3-1        X11 client-side library
ii  libxrender1             1:0.9.5-1        X Rendering Extension client libra
ii  libxt6                  1:1.0.7-1        X11 toolkit intrinsics library
ii  zlib1g                  1:1.2.3.4.dfsg-3 compression library - runtime

xulrunner-1.9.1 recommends no packages.

Versions of packages xulrunner-1.9.1 suggests:
pn  xulrunner-1.9.1-gnome-support <none>     (no description available)

-- no debconf information

Attachment: pgpaSznT1UVrk.pgp
Description: PGP signature


--- End Message ---
--- Begin Message ---
Source: gecko-mediaplayer
Source-Version: 1.0.5-1

We believe that the bug you reported is fixed in the latest version of
gecko-mediaplayer, which is due to be installed in the Debian FTP archive:

gecko-mediaplayer_1.0.5-1.debian.tar.gz
  to main/g/gecko-mediaplayer/gecko-mediaplayer_1.0.5-1.debian.tar.gz
gecko-mediaplayer_1.0.5-1.dsc
  to main/g/gecko-mediaplayer/gecko-mediaplayer_1.0.5-1.dsc
gecko-mediaplayer_1.0.5-1_amd64.deb
  to main/g/gecko-mediaplayer/gecko-mediaplayer_1.0.5-1_amd64.deb
gecko-mediaplayer_1.0.5.orig.tar.gz
  to main/g/gecko-mediaplayer/gecko-mediaplayer_1.0.5.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 567169@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Sebastian Ramacher <s.ramacher@gmx.at> (supplier of updated gecko-mediaplayer package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Thu, 05 Jan 2012 00:53:13 +0100
Source: gecko-mediaplayer
Binary: gecko-mediaplayer
Architecture: source amd64
Version: 1.0.5-1
Distribution: unstable
Urgency: low
Maintainer: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Changed-By: Sebastian Ramacher <s.ramacher@gmx.at>
Description: 
 gecko-mediaplayer - Multimedia plug-in for Gecko browsers
Closes: 567169 628997 638336 652152
Changes: 
 gecko-mediaplayer (1.0.5-1) unstable; urgency=low
 .
   [ Sebastian Ramacher ]
   * New upstream release (Closes: #652152).
   * debian/control:
     - add myself to Uploaders.
     - don't depend on specific browsers (Closes: #567169)
     - Build-Dep on dh-autoreconf instead of autotools-dev.
     - Build-Dep on pkg-config (>= 2.26).
     - Remove unnecessary Build-Dep on libidl0.
   * debian/rules:
     - regenerate configure with dh-autoreconf.
   * debian/patches:
     - add 0002-fix-spelling-error.patch to fix spelling mistake in
       src/plugin.cpp.
     - update 0001-nomozalloc.patch to not include diff for configure.
 .
   [ Julien Lavergne ]
   * debian/patches:
     - force-no-gsettings.patch: Remove, since gnome-mplayer provide the
       gsettings schemas.
 .
   [ Brandon Snider ]
   * debian/rules: convert package to dh short form (Closes: #638336).
   * debian/compat: bump compat to 8.
   * debian/control:
     - Build-Dep on debhelper (>= 8)
     - Build-Dep on libgmlib-dev
   * debian/copyright: make it DEP-5 compliant
 .
   [ Aron Xu ]
   * debian/control:
     - Move to Debian Multimedia Team, add Julien and myself to Uploaders.
       (Closes: #628997)
     - Add Vcs-* fields.
Checksums-Sha1: 
 a5f36871ab99a4efe165b2d219fed289e197136b 2016 gecko-mediaplayer_1.0.5-1.dsc
 2a8b87805972d7988eb840840dc12343a6edcc5b 262377 gecko-mediaplayer_1.0.5.orig.tar.gz
 a07dc1c686d1921e6bdc658095217b61eb362dbe 15669 gecko-mediaplayer_1.0.5-1.debian.tar.gz
 7c79ade62da77730b88d7e18df53fdda0c342201 233228 gecko-mediaplayer_1.0.5-1_amd64.deb
Checksums-Sha256: 
 4b08faf05acae4365237e34c331b9db4f7c5f5981ef396ca00d03d18abd8a597 2016 gecko-mediaplayer_1.0.5-1.dsc
 913fd39e70c564cb210c2544a88869f9d1a448184421f000b14b2bc5ba718b49 262377 gecko-mediaplayer_1.0.5.orig.tar.gz
 87521059a49790a9d65b10a55ca4c51adf42665b6fb6cfd73a26d993362b8515 15669 gecko-mediaplayer_1.0.5-1.debian.tar.gz
 ce5087ada6f644791b50949cb91d5bfa943d7168f7c004dfa2de449215257982 233228 gecko-mediaplayer_1.0.5-1_amd64.deb
Files: 
 3c335ffc6e86dd8a816c0ca23ad53bfc 2016 video optional gecko-mediaplayer_1.0.5-1.dsc
 1a96daf878d06452c0fd9a13fd186021 262377 video optional gecko-mediaplayer_1.0.5.orig.tar.gz
 e3306624c45f626a70e8260da59a4e7b 15669 video optional gecko-mediaplayer_1.0.5-1.debian.tar.gz
 e7352468e29a3ca19ae9082fc23386d8 233228 video optional gecko-mediaplayer_1.0.5-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iQEcBAEBCgAGBQJPDznCAAoJEEmrPP2rYrC4vHUH/3W413ri4kND+z3BpbFXZF67
szNiZ7jy9FlXohCEzIfuPunTaS3TARrEKiXJpINdLr3D+AX2lDUeY45IYYm2ui68
uFZYl7HY1adb0mYNpdQQMffn+pVowiMemExTD96qBzJGJy9VOefjLN09JdNEZbpD
5+P79K/dhPsKdaP36bSZuwUdBxUml2QVG32PTO2arUIYYhcm11zJwU4ykka1X6pV
S1P4/vAzKtcQfltg/C1ZPQVqOqJNJC1H35lXJWl0pCK4ef9vVybErhRCENMVHk2e
W/IsiDWI3nt7IbnhoZzNDeIA8IukB10YnOb58ggsAZ58btJ7ccbW0zl9Bgkm8Hk=
=rOpU
-----END PGP SIGNATURE-----



--- End Message ---

Reply to: