[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#527403: allegro4.2: FTBFS: E: Package 'libjack0.100.0-dev' has no installation candidate

Hi Christoph,

Christoph Egger wrote:

> allegro4.2 doesn't build:
>   E: Package 'libjack0.100.0-dev' has no installation candidate
> Please note that sbuild will only consider the first alternative for
> build-depends.

Do you have a relevant log?  allegro4.2 built fine on autobuilders in
2010-07-25[1], when libjack0.100.0-dev was already a virtual package.

who is curious about whether this needs fixing in squeeze

[1] https://buildd.debian.org/status/package.php?p=allegro4.2&suite=squeeze

Reply to: