[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#643046: marked as done (iceweasel 6.0.2-1 crashes on load when gecko-mediaplayer is installed)

Your message dated Sun, 01 Jan 2012 21:28:44 +0100
with message-id <4F00C1FC.6000300@gmx.at>
and subject line gconf support is disabled
has caused the Debian Bug report #643046,
regarding iceweasel 6.0.2-1 crashes on load when gecko-mediaplayer is installed
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

643046: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=643046
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: iceweasel
Version: 6.0.2-1

I run testing/wheezy and upgraded to iceweasel 6.0.2 this weekend, closing my running copy of iceweasel first. When I tried to load it again, it got as far as loading all the windows and showing all of the tabs, but before the pages had finished loading it crashed. Upon reopening iceweasel, I was presented with the "Restore session" page and could browse normally by opening new tabs, but when I told it to restore my existing session, it crashed again at the same point. I tried loading the session with images and JavaScript turned off, and in safe mode, but nothing worked.

Eventually I tried loading iceweasel from the command line and found this message printed there:

/usr/lib/iceweasel/firefox-bin: symbol lookup error: /usr/lib/mozilla/plugins/gecko-mediaplayer-dvx.so: undefined symbol: gconf_client_get_default

By doing a web search for this, I found that users of another distro had encountered the same problem:


The suggested work around was to uninstall the package gecko-mediaplayer and I did this, which fixed the problem. (When I went to re-enable some of my settings, though, I experienced another crash which turned out to be Debian bug 626076 but the work around in comment #5 worked:


and now I am using the browser normally).

I'm guessing that the iceweasel package should at least be marked as conflicting with the gecko-mediaplayer package, unless this can be resolved some other way.

Best regards,
Edwin Taylor

--- End Message ---
--- Begin Message ---
Version: 1.0.4-2

gconf support has been disabled in 1.0.0-0ubuntu1 and still hasn't been
reenabled. The plugins don't use any of the gconf symbols anymore so this
shouldn't be a issue. Hence I'm closing this bug.

Kind regards,
Sebastian Ramacher

Attachment: signature.asc
Description: OpenPGP digital signature

--- End Message ---

Reply to: