[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#556421: marked as done ([sim] SIM does not accept ICQ UINs above 536870911)

Your message dated Wed, 16 Nov 2011 21:48:21 +0000
with message-id <E1RQnLB-000739-Qz@franck.debian.org>
and subject line Bug#649010: Removed package(s) from unstable
has caused the Debian Bug report #556421,
regarding [sim] SIM does not accept ICQ UINs above 536870911
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

556421: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=556421
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: sim
Version: 0.9.5~svn20080806-1
Severity: important

--- Please enter the report below this line. ---
The "New connection" wizzard does not accept values above 536870911 for
the UIN!
Since all new UINs are above that value SIM fails to register new

536870911 = 0x1fffffff = (2^29)-1

--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.31-5.px-686

Debian Release: sid

--- Package information. ---
Depends                       (Version) | Installed
kdelibs4c2a                (>= 4:3.5.9) | 4:3.5.10.dfsg.1-2.1
libc6                        (>= 2.7-1) | 2.10.1-7
libgcc1                    (>= 1:4.1.1) | 1:4.4.2-2
libice6                    (>= 1:1.0.0) | 2:1.0.5-1
libqt3-mt                 (>= 3:3.3.8b) | 3:3.3.8b-6
libsm6                                  | 2:1.1.1-1
libssl0.9.8               (>= 0.9.8f-5) | 0.9.8k-6
libstdc++6                   (>= 4.2.1) | 4.4.2-2
libx11-6                                | 2:1.2.2-1
libxext6                                | 2:1.0.4-1
libxml2                     (>= 2.6.27) | 2.7.6.dfsg-1
libxslt1.1                  (>= 1.1.18) | 1.1.26-1
libxss1                                 | 1:1.1.3-1
zlib1g                     (>= 1:1.1.4) | 1:
sim-data        (= 0.9.5~svn20080806-1) | 0.9.5~svn20080806-1

Package's Recommends field is empty.

Suggests      (Version) | Installed
gnupg        (>= 1.4.6) | 1.4.10-2

--- End Message ---
--- Begin Message ---
Version: 0.9.5~svn20080806-2+rm

Dear submitter,

as the package sim has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/649010

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Luca Falavigna (the ftpmaster behind the curtain)

--- End Message ---

Reply to: