[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#648725: gnome-swallow-applet: Doesn't work anymore with Gnome 3

Package: gnome-swallow-applet
Version: 1.2-4
Severity: normal


I installed gnome-swallow-applet, but it is neither available in the panel applet addition dialogue (fallback session), nor anything seems to happen if I'm starting it from the command-line with /usr/lib/gnome-panel/gnome_swallow :-(

Should it be removed from wheezy, then ?

Thanks in advance.

Best regards,

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (900, 'testing'), (300, 'stable')
Architecture: i386 (i686)

Kernel: Linux 3.0.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gnome-swallow-applet depends on:
ii  gnome-panel         3.0.2-1      
ii  libart-2.0-2        2.3.21-1     
ii  libatk1.0-0         2.2.0-2      
ii  libbonobo2-0        2.24.3-1     
ii  libbonoboui2-0      2.24.3-1     
ii  libc6               2.13-21      
ii  libcairo2           1.10.2-6.1   
ii  libfontconfig1      2.8.0-3      
ii  libfreetype6        2.4.7-2      
ii  libgconf2-4         2.32.4-1     
ii  libglib2.0-0        2.28.8-1     
ii  libgnome2-0         2.32.1-2     
ii  libgnomecanvas2-0   2.30.3-1     
ii  libgnomeui-0        2.24.5-2     
ii  libgnomevfs2-0      1:2.24.4-1   
ii  libgtk2.0-0         2.24.7-1     
ii  libice6             2:1.0.7-2    
ii  liborbit2           1:2.14.19-0.1
ii  libpanel-applet2-0  2.30.2-4+b1  
ii  libpango1.0-0       1.29.4-2     
ii  libpopt0            1.16-1       
ii  libsm6              2:1.2.0-2    
ii  libx11-6            2:1.4.4-2    

gnome-swallow-applet recommends no packages.

gnome-swallow-applet suggests no packages.

-- debconf-show failed

Reply to: