[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#634653: marked as done (zgv: Please Build-Depends on libjpeg-dev, not libjpeg62-dev)

Your message dated Sun, 16 Oct 2011 10:46:09 +0000
with message-id <20111016104609.GA30151@master.debian.org>
and subject line zgv: Please Build-Depends on libjpeg-dev, not libjpeg62-dev
has caused the Debian Bug report #634653,
regarding zgv: Please Build-Depends on libjpeg-dev, not libjpeg62-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

634653: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=634653
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Source: zgv
Version: 5.9-2
Severity: important

Hello Christian,

We are transitionning from libjpeg62 to libjpeg8.
As mentionned on debian-devel-announce[1], please update zgv to
Build-Depends on libjpeg-dev instead of libjpeg62-dev.

The following Build-Depends was found:

zgv 	:Build-Depends: libjpeg62-dev 

[1] http://lists.debian.org/debian-devel-announce/2010/02/msg00006.html

Bill. <ballombe@debian.org>

Imagine a large red swirl here. 

--- End Message ---
--- Begin Message ---
Seems solved in 5.9-3.

--- End Message ---

Reply to: