[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#637241: marked as done (python-camelot: pkg_resources.DistributionNotFound: SQLAlchemy>=0.6.4,<0.7.0)



Your message dated Fri, 23 Sep 2011 19:34:31 +0000
with message-id <E1R7BW3-0006PC-8R@franck.debian.org>
and subject line Bug#642406: Removed package(s) from unstable
has caused the Debian Bug report #637241,
regarding python-camelot: pkg_resources.DistributionNotFound: SQLAlchemy>=0.6.4,<0.7.0
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
637241: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=637241
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: python-camelot
Version: 11.05.13-c1-3
Severity: grave
Justification: renders package unusable

$ camelot_admin Traceback (most recent call last):
  File "/usr/bin/camelot_admin", line 5, in <module>
    from pkg_resources import load_entry_point
  File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 2676, in <module>
    parse_requirements(__requires__), Environment()
  File "/usr/lib/python2.6/dist-packages/pkg_resources.py", line 552, in resolve
    raise DistributionNotFound(req)
pkg_resources.DistributionNotFound: SQLAlchemy>=0.6.4,<0.7.0


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 3.0.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Versions of packages python-camelot depends on:
ii  python                   2.6.7-2         interactive high-level object-orie
ii  python-chardet           2.0.1-2         universal character encoding detec
ii  python-elixir            0.7.1-1         Declarative Mapper for SQLAlchemy
ii  python-excelerator       0.6.4.1-1       module for reading/writing Excel s
ii  python-jinja2            2.6-1           small but fast and easy to use sta
ii  python-migrate           0.7.1-2         Database schema migration for SQLA
ii  python-pybabel           0.9.6-1         tools for internationalizing Pytho
ii  python-qt4               4.8.3-4         Python bindings for Qt4
ii python-sqlalchemy 0.7.2-1 SQL toolkit and Object Relational ii python-tempita 0.5.1-1 very small text templating languag
ii  python-xlrd              0.6.1-2         extract data from MS Excel spreads
ii  python-xlwt              0.7.2+debian1-2 module for reading/writing Microso
ii  python2.6                2.6.7-4         An interactive high-level object-o
ii  tango-icon-theme         0.8.90-5        Tango icon theme

Versions of packages python-camelot suggests:
pn  python-camelot-doc            <none>     (no description available)

--
Jakub Wilk



--- End Message ---
--- Begin Message ---
Version: 11.05.13-c1-3+rm

Dear submitter,

as the package camelot has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/642406

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@debian.org.

Debian distribution maintenance software
pp.
Luca Falavigna (the ftpmaster behind the curtain)


--- End Message ---

Reply to: