[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#474465: marked as done (netbeans-ide: Warning when running netbeans first time)

Your message dated Fri, 23 Sep 2011 19:33:26 +0000
with message-id <E1R7BV0-0006JF-Vz@franck.debian.org>
and subject line Bug#642366: Removed package(s) from unstable
has caused the Debian Bug report #474465,
regarding netbeans-ide: Warning when running netbeans first time
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

474465: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=474465
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: netbeans-ide
Version: 6.0.1+dfsg-1
Severity: normal

When I ran Netbeans first time (no .netbeans* directories in $HOME), a Warning 
Window appears:

  Warning - could not install module JPDA Debugger API
	JPDA Debugger API - This module requires JDKHOME/lib/tools.jar to be accessible.
  This file was not found. Usually this means you are trying to run the IDE
  with the JRE instead of the full JDK.
  If so, please use the --jdkhome command line option to specify a JDK installation.

I have the sun-java6-jdk package installed, so, running Netbeans this way:

  netbeans --jdkhome /usr/lib/jvm/java-6-sun-

disables the Warning, but I think the Java Home needs to be autodetected, at
least for the Debian packaged SDK's. 

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-3-686 (SMP w/2 CPU cores)
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages netbeans-ide depends on:
ii  netbeans-platform           6.0.1+dfsg-1 IDE for Java Development and More,

netbeans-ide recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 6.0.1+dfsg-3+rm

Dear submitter,

as the package netbeans-ide has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/642366

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing

Debian distribution maintenance software
Luca Falavigna (the ftpmaster behind the curtain)

--- End Message ---

Reply to: