[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#639932: ddccontrol: possibly buffer overflow

Package: ddccontrol
Version: 0.4.2-5
Severity: important

Bug report & patch:


-- System Information:
Debian Release: 6.0.2
  APT prefers stable
  APT policy: (500, 'stable'), (25, 'testing'), (20, 'unstable'), (10,
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages ddccontrol depends on:
ii  ddccontrol-db      20061014-4            monitor database for ddccontrol
ii  libc6              2.11.2-10             Embedded GNU C Library: Shared lib
ii  libddccontrol0     0.4.2-6               shared library for ddccontrol
ii  libpci3            1:3.1.7-6             Linux PCI Utilities (shared librar
ii  libxml2            2.7.8.dfsg-2+squeeze1 GNOME XML library
ii  zlib1g             1:      compression library - runtime

ddccontrol recommends no packages.

ddccontrol suggests no packages.

Reply to: