[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#557709: marked as done (wdm: "Exit login" doesn't work)

Your message dated Fri, 12 Aug 2011 11:31:53 +0200
with message-id <87d3gbou0m.fsf@alhambra.kuesterei.ch>
and subject line Re: Bug#557709: wdm: "Exit login" doesn't work
has caused the Debian Bug report #557709,
regarding wdm: "Exit login" doesn't work
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

557709: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=557709
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: wdm
Version: 1.28-3.2
Severity: normal


when I choose "Exit login" (in the list that also contains shutdown
etc. and has login as default), the screen turns into pink bricks, but I
don't get to a console. Also pressing Alt+F1 or Ctrl-Alt+F1 doesn't
help.  It also seems that blind typing doesn't work.

Of course, switching to a console first and running /etc/init.d/wdm stop

Regards, Frank

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.31-1-686 (SMP w/1 CPU core)
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

Versions of packages wdm depends on:
ii  debconf [debconf-2.0]         1.5.28     Debian configuration management sy
ii  libc6                         2.10.1-7   GNU C Library: Shared libraries
ii  libfontconfig1                2.6.0-4    generic font configuration library
ii  libice6                       2:1.0.5-1  X11 Inter-Client Exchange library
ii  libpam-modules                1.1.0-4    Pluggable Authentication Modules f
ii  libpam-runtime                1.1.0-4    Runtime support for the PAM librar
ii  libpam0g                      1.1.0-4    Pluggable Authentication Modules l
ii  libsm6                        2:1.1.1-1  X11 Session Management library
ii  libwraster3                   0.92.0-8.1 Shared libraries of Window Maker r
ii  libx11-6                      2:1.2.2-1  X11 client-side library
ii  libxau6                       1:1.0.5-1  X11 authorisation library
ii  libxdmcp6                     1:1.0.2-3  X11 Display Manager Control Protoc
ii  libxext6                      2:1.0.4-1  X11 miscellaneous extension librar
ii  libxft2                       2.1.13-3   FreeType-based font drawing librar
ii  libxinerama1                  2:1.0.3-2  X11 Xinerama extension library
ii  libxmu6                       2:1.0.4-2  X11 miscellaneous utility library
ii  psmisc                        22.8-1     utilities that use the proc file s
ii  x11-apps                      7.4+2      X applications
ii  x11-common                    1:7.4+4    X Window System (X.Org) infrastruc
ii  x11-xserver-utils             7.4+2      X server utilities
ii  xutils                        1:7.4+4    X Window System utility programs m

wdm recommends no packages.

Versions of packages wdm suggests:
ii  xfonts-base                   1:1.0.0-6  standard fonts for X

-- debconf information:
* shared/default-x-display-manager: wdm
  wdm/daemon_name: /usr/bin/wdm

Dr. Frank Küster
Debian Developer (TeXLive)
VCD Aschaffenburg-Miltenberg, ADFC Miltenberg
B90/Grüne KV Miltenberg

--- End Message ---
--- Begin Message ---
Agustin Martin <agmartin@debian.org> wrote:

> Just uploaded a wdm QA and looked at some of the remaining bug
> reports. I am aware that this bug report is 2 years old, so you may no
> longer use wdm.

I still use it, and it works now.

> Unless selected otherwise in wdm config file you need to authenticate
> as root for 'Exitlogin' to work under wdm. I tested yesterday in a
> squeeze box and worked as expected. Do you remember if you did it in
> the same way?

I had configured it to not require authentication.  Whatever it was, the
problem is resolved now.

Regards, Frank
Frank Küster
Sprecher B90/Grüne OV Miltenberg und Umgebung
VCD Miltenberg, ADFC Aschaffenburg-Miltenberg
Debian Developer (TeXLive)

--- End Message ---

Reply to: