[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#636800: files installed into wrong directory

Package: gecko-mediaplayer
Version: 1.0.4-1
Followup-For: Bug #636800

Same problem here. I had to rebuild the package. I think you meant
--with-plugin-dir ?

Best regards
Torquil Sørensen

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (700, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.1 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gecko-mediaplayer depends on:
ii  gconf2                        2.32.4-1   GNOME configuration database syste
ii  gnome-mplayer                 1.0.4-1+b1 A GTK+ interface for MPlayer
ii  iceweasel                     5.0-6      Web browser based on Firefox
ii  libc6                         2.13-14    Embedded GNU C Library: Shared lib
ii  libcurl3-gnutls               7.21.7-1   Multi-protocol file transfer libra
ii  libdbus-1-3                   1.4.14-1   simple interprocess messaging syst
ii  libdbus-glib-1-2              0.94-4     simple interprocess messaging syst
ii  libgcc1                       1:4.6.1-5  GCC support library
ii  libglib2.0-0                  2.28.6-1   The GLib library of C routines
ii  libstdc++6                    4.6.1-5    GNU Standard C++ Library v3
ii  xulrunner-1.9.1      XUL + XPCOM application runner

gecko-mediaplayer recommends no packages.

gecko-mediaplayer suggests no packages.

-- no debconf information

Reply to: