[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#636614: loop-aes-utils: mount/umount option '--no-canonicalize' support from util-linux for fuse

Package: loop-aes-utils
Version: 2.16.2-1
Severity: critical
Tags: upstream
Justification: breaks unrelated software

I found fuse conflicts with loop-aes-utils recently.
According to ubuntu bug #727220, loop-aes-utils needs to have --no-canonicalize
option and --fake option(umount only) to use fuse.


Please apply the patch from ubuntu(

loop-aes-utils (2.16.2-1ubuntu1) natty; urgency=low

  * Backport mount/umount --no-canonicalize option from util-linux
    (LP: #727220).
  * Backport umount --fake option from util-linux.
 -- Colin Watson <email address hidden> Sun, 24 Apr 2011 16:02:36 +0100

-- System Information:
Debian Release: 6.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=ja_JP.eucJP, LC_CTYPE=ja_JP.eucJP (charmap=EUC-JP)
Shell: /bin/sh linked to /bin/bash

Versions of packages loop-aes-utils depends on:
ii  gnupg                         1.4.10-4   GNU privacy guard - a free PGP rep
ii  libblkid1                     2.17.2-9   block device id library
ii  libc6                         2.11.2-10  Embedded GNU C Library: Shared lib
ii  libselinux1                   2.0.96-1   SELinux runtime shared libraries
ii  libsepol1                     2.0.42-1   SELinux library for manipulating b
ii  mount                         2.17.2-9   Tools for mounting and manipulatin

Versions of packages loop-aes-utils recommends:
ii  sharutils                     1:4.9-1    shar, unshar, uuencode, uudecode

loop-aes-utils suggests no packages.

-- no debconf information

Reply to: