[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#636610: xmhtml1-dev: Allow for libmotif-dev to satisy lesstif2-dev dependency

Package: xmhtml1-dev
Severity: normal

This is needed in order for me to satisfy a new dependency while building AFNI
(part of the neurodebian archive)
lesstif and motif should be mostly compatible; however, sometimes motif is
needed: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=409849#105

-- System Information:
Debian Release: 6.0.2
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Reply to: