[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#589454: marked as done (vnstat: fails to start after a fresh install)



Your message dated Mon, 25 Jul 2011 21:24:56 +0100
with message-id <1311625496.1898.3.camel@omega>
and subject line Re: vnstat: fails to start after a fresh install
has caused the Debian Bug report #589454,
regarding vnstat: fails to start after a fresh install
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
589454: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=589454
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: vnstat
Version: 1.10-1
Severity: important


Coin,

After a fresh install on a newly reinstalled machine:
Setting up vnstat (1.10-1) ...
Starting vnStat daemon: vnstatdZero database found, exiting.
 failed!

It should not try to start if no databases are created (i.e. if '/var/lib/vnstat/' is empty), and maybe displaying a message would be helpful too.

Regards.

--
Marc Dequènes (Duck)

Attachment: pgpe0LDLwPeGp.pgp
Description: PGP Digital Signature


--- End Message ---
--- Begin Message ---
1.11-1 has just been uploaded.

Attachment: signature.asc
Description: This is a digitally signed message part


--- End Message ---

Reply to: