[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#611617: marked as done (openerp-server: postinst finds openerp-web and things it is the openerp user)



Your message dated Tue, 12 Jul 2011 15:50:08 +0000
with message-id <E1QgfDs-0005U4-AU@franck.debian.org>
and subject line Bug#633587: Removed package(s) from unstable
has caused the Debian Bug report #611617,
regarding openerp-server: postinst finds openerp-web and things it is the openerp user
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
611617: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=611617
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: openerp-server
Version: 5.0.15-2
Severity: normal

I installed both openerp-server and openerp-web. If openerp-web is
configured first, it will create a user openerp-web. The postinst
script of openerp-server will grep the password file for '^openerp'
and finds this user, mistaken her for an already existing
openerp user. Which makes the script fail when it calls chmod later
on.

  Uwe

-- System Information:
Debian Release: 6.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages openerp-server depends on:
ii  adduser                 3.112+nmu2       add and remove users and groups
ii  debconf [debconf-2.0]   1.5.38           Debian configuration management sy
ii  python                  2.6.6-3+squeeze5 interactive high-level object-orie
ii  python-libxslt1         1.1.26-6         Python bindings for libxslt1
ii  python-lxml             2.2.8-2          pythonic binding for the libxml2 a
ii  python-psycopg2         2.2.1-1          Python module for PostgreSQL
ii  python-pychart          1.39-7           Python library for creating high q
ii  python-pydot            1.0.2-1          Python interface to Graphviz's dot
ii  python-reportlab        2.4-4            ReportLab library to create PDF do
ii  python-tz               2010b-1          Python version of the Olson timezo

Versions of packages openerp-server recommends:
ii  ghostscript                8.71~dfsg2-10 The GPL Ghostscript PostScript/PDF
ii  graphviz                   2.26.3-5      rich set of graph drawing tools
ii  postgresql                 9.0.2-1       object-relational SQL database (su
ii  postgresql-client          9.0.2-1       front-end programs for PostgreSQL 
ii  postgresql-client-9.0 [pos 9.0.2-1       front-end programs for PostgreSQL 
ii  python-imaging             1.1.7-2       Python Imaging Library
ii  python-matplotlib          0.99.3-1      Python based plotting system in a 
ii  python-openssl             0.10-1        Python wrapper around the OpenSSL 
ii  python-pyparsing           1.5.2-2       Python parsing module

Versions of packages openerp-server suggests:
ii  openerp-client                5.0.15-2   Enterprise Resource Management (cl

-- debconf information:
  openerp-server/username: openerp



--- End Message ---
--- Begin Message ---
Version: 5.0.15-2+rm

Dear submitter,

as the package openerp-server has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/633587

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@debian.org.

Debian distribution maintenance software
pp.
Luca Falavigna (the ftpmaster behind the curtain)


--- End Message ---

Reply to: