[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#631451: libqt3-headers: Still has at least one header with missing #include <cstddef>

Package: libqt3-headers
Version: 3:3.3.8b-8
Severity: important
Tags: sid


unfortunately there's at least one more header needing a #include
<cstddef> to build qt3-apps with gcc 4.6. Thats qvaluevector.h.

Doing a grep ptrdiff_t on the Qt3 headers suggests thats the last header
needing the fix.


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.38-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

libqt3-headers depends on no packages.

Versions of packages libqt3-headers recommends:
pn  libqt3-mt-dev                 <none>     (no description available)

libqt3-headers suggests no packages.

-- no debconf information

Reply to: