[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#596906: marked as done (exaile: doesn't play MP3)

Your message dated Sun, 08 May 2011 12:22:27 +0000
with message-id <E1QJ30F-0008OY-4c@franck.debian.org>
and subject line Bug#596906: fixed in exaile
has caused the Debian Bug report #596906,
regarding exaile: doesn't play MP3
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

596906: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=596906
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: exaile
Version: 0.2.14+debian-2.3
Severity: important

Exaile doesn't play MP3 files. It doesn't show any error message, any warning,
nothing. It should depend on gstreamer0.10-ffmpeg or similar, otherwise it is
not usable, and it is really difficult to troubleshoot this problem.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing'), (20, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages exaile depends on:
pn  gstreamer0.10-alsa | gstreame <none>     (no description available)
ii  gstreamer0.10-plugins-base    0.10.30-1  GStreamer plugins from the "base" 
ii  gstreamer0.10-plugins-good    0.10.24-1  GStreamer plugins from the "good" 
ii  libgstreamer0.10-0            0.10.30-1  Core GStreamer libraries and eleme
pn  libjs-prototype               <none>     (no description available)
ii  python                        2.6.5-13   interactive high-level object-orie
ii  python-dbus                   0.83.1-1   simple interprocess messaging syst
pn  python-feedparser             <none>     (no description available)
pn  python-glade2                 <none>     (no description available)
pn  python-gst0.10                <none>     (no description available)
ii  python-gtk2                   2.17.0-4   Python bindings for the GTK+ widge
pn  python-mmkeys                 <none>     (no description available)
pn  python-mutagen                <none>     (no description available)
pn  python-pysqlite2              <none>     (no description available)
pn  python-pyvorbis               <none>     (no description available)
ii  python-support                1.0.9      automated rebuilding support for P

Versions of packages exaile recommends:
pn  gstreamer0.10-plugins-ugly    <none>     (no description available)
pn  python-cddb                   <none>     (no description available)
pn  python-eggtrayicon            <none>     (no description available)
pn  python-gamin                  <none>     (no description available)
pn  python-gpod                   <none>     (no description available)
pn  python-gtkmozembed            <none>     (no description available)
ii  python-notify                 0.1.1-2+b2 Python bindings for libnotify
pn  streamripper                  <none>     (no description available)

exaile suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: exaile

We believe that the bug you reported is fixed in the latest version of
exaile, which is due to be installed in the Debian FTP archive:

  to main/e/exaile/exaile_0.3.2.1-2.debian.tar.gz
  to main/e/exaile/exaile_0.3.2.1-2.dsc
  to main/e/exaile/exaile_0.3.2.1-2_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 596906@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Vincent Cheng <Vincentc1208@gmail.com> (supplier of updated exaile package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA256

Format: 1.8
Date: Fri, 06 May 2011 20:04:37 -0700
Source: exaile
Binary: exaile
Architecture: source all
Distribution: unstable
Urgency: low
Maintainer: Vincent Cheng <Vincentc1208@gmail.com>
Changed-By: Vincent Cheng <Vincentc1208@gmail.com>
 exaile     - flexible, full-featured audio player
Closes: 407503 436242 439932 442941 443085 444185 444227 444228 468942 560985 585107 596906 624358
 exaile ( unstable; urgency=low
   * Adopting package; change maintainer field in debian/control to:
     Vincent Cheng <Vincentc1208@gmail.com>. (Closes: #624358)
   * Update debhelper compatiblity level from 5 to 7.
   * Update Standards version from 3.8.1 to 3.9.2, no changes required.
   * Update debian/copyright to conform to DEP-5.
   * Update debian/rules to dh 7 "rules.tiny" style.
   * Add package help2man to build-depends.
   * Add manpage for /usr/bin/exaile.
   * Add debian/patches/makefile_prefix.patch to fix the PREFIX= paths in
     Exaile's makefiles (/usr/local -> /usr).
   * Remove unneeded technical terms from description. (Closes: #443085)
   * Remove recommends of python-eggtrayicon. (Closes: #560985)
   * Add recommends of gstreamer0.10-ffmpeg. (Closes: #596906)
   * Add recommends of python-pymtp. (Closes: #585107)
   * Bugs fixed upstream:
     - "Automatic library scan not working". (Closes: #436242)
     - "Exaile: use an http proxy". (Closes: #407503)
     - Fix Exaile's inability to sort with multiple options. (Closes: #444185)
     - Make cover art optional. (Closes: #444227)
     - "Exaile: bad settings.ini configuration file" - should be fixed with
       settings upgrade mechanism introduced in Exaile 0.3. (Closes: #439932)
     - "Cover art embedded in MP3 not displayed". (Closes: #444228)
     - Fix album cover fetching from Amazon. (Closes: #468942)
     - "Fails to use more than one GENRE tag". (Closes: #442941)
 cc4e63fde8d791c5183169b88988856c4a55552b 1824 exaile_0.3.2.1-2.dsc
 16e59e7a5ba4df743542a5f0068f61efaec6fa8d 5412 exaile_0.3.2.1-2.debian.tar.gz
 1a857bf0573149bdd43c610c4b9a07bcc61a2658 1215750 exaile_0.3.2.1-2_all.deb
 869778855454ee2e81411bde6b62116d1151a81854183c491647ad19fb7d59cd 1824 exaile_0.3.2.1-2.dsc
 13f0a2c06c466fd9f091e043b89daf43e1f80808c4e15184ad8e0a05116235fb 5412 exaile_0.3.2.1-2.debian.tar.gz
 13c43ac103e72d02cf7268cc315d9d991affc597bec1e6605cbfd7e3f702eb45 1215750 exaile_0.3.2.1-2_all.deb
 cb86a1c75cb0549d4bdbd3c5f0fdddf5 1824 sound optional exaile_0.3.2.1-2.dsc
 d75eca539d62c4589add4f9be70636b4 5412 sound optional exaile_0.3.2.1-2.debian.tar.gz
 1fc85f298370c485be64373a1657cc92 1215750 sound optional exaile_0.3.2.1-2_all.deb

Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Signed by Ana Guerrero


--- End Message ---

Reply to: