[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#622867: html2ps: please update to beta7

Package: html2ps
Version: 1.0b5-5
Severity: normal

Please upgrade to beta7, which supports utf-8 and has a html2pdf program.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'testing-proposed-updates')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages html2ps depends on:
ii  libhtml-parser-perl          3.68-1      collection of modules that parse H
ii  libpaper-utils               1.1.24      library for handling paper charact
ii  libwww-perl                  5.837-1     simple and consistent interface to
ii  perl                         5.10.1-19   Larry Wall's Practical Extraction 
ii  perlmagick                   8: Perl interface to the ImageMagick 

Versions of packages html2ps recommends:
ii  ghostscript-x [gs-gpl]       9.01~dfsg-2 interpreter for the PostScript lan
ii  gs-gpl                       9.01~dfsg-2 Transitional dummy package for gho

Versions of packages html2ps suggests:
ii  evince [postscript-viewer]   2.30.3-3    Document (PostScript, PDF) viewer
ii  ghostscript [postscript-view 9.01~dfsg-2 interpreter for the PostScript lan
ii  gv [postscript-viewer]       1:3.7.1-3   PostScript and PDF viewer for X
ii  texlive-base                 2009-11     TeX Live: Essential programs and f
pn  weblint-perl                 <none>      (no description available)
ii  xhtml2ps                     1.0b5-5     HTML to PostScript converter (Tcl/

-- no debconf information

Reply to: