[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#571327: marked as done (choosing gnome-e16 as session disables the possibility to choose gnome-metacity)



Your message dated Mon, 28 Mar 2011 11:00:38 +0000
with message-id <E1Q4ABa-0000Ig-TT@franck.debian.org>
and subject line Bug#619707: Removed package(s) from unstable
has caused the Debian Bug report #571327,
regarding choosing gnome-e16 as session disables the possibility to choose gnome-metacity
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
571327: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=571327
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: e16
Version: 1.0.0-3.1
Severity: normal

After choosing gnome with e16 from the login-menu i was not able to log into gnome (with metacity) anymore. When choosing "Gnome" it opens with e16 afterwards. When removing e16 gnome opens without window-manager. I had to edit ~/.gconf/desktop/gnome/session/required_components/l%gconf.xml manually. 
After replacing <stringvalue>e16</stringvalue> with <stringvalue>metacity</stringvalue> gnome was able to start with metacity again.


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-bpo.2-686 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages e16 depends on:
ii  e16-data                      1.0.0-3.1  e16 window manager support files
ii  libaudiofile0                 0.2.6-8    Open-source version of SGI's audio
ii  libc6                         2.10.2-2   GNU C Library: Shared libraries
ii  libdbus-1-3                   1.2.20-2   simple interprocess messaging syst
ii  libesd0                       0.2.41-6   Enlightened Sound Daemon - Shared 
ii  libglib2.0-0                  2.22.4-1   The GLib library of C routines
ii  libice6                       2:1.0.6-1  X11 Inter-Client Exchange library
ii  libimlib2                     1.4.2-5    powerful image loading and renderi
ii  libpango1.0-0                 1.26.2-1   Layout and rendering of internatio
ii  libsm6                        2:1.1.1-1  X11 Session Management library
ii  libx11-6                      2:1.3.3-1  X11 client-side library
ii  libxcomposite1                1:0.4.1-1  X11 Composite extension library
ii  libxdamage1                   1:1.1.2-1  X11 damaged region extension libra
ii  libxext6                      2:1.1.1-2  X11 miscellaneous extension librar
ii  libxfixes3                    1:4.0.4-1  X11 miscellaneous 'fixes' extensio
ii  libxft2                       2.1.14-1   FreeType-based font drawing librar
ii  libxinerama1                  2:1.1-2    X11 Xinerama extension library
ii  libxrandr2                    2:1.3.0-3  X11 RandR extension library
ii  libxrender1                   1:0.9.5-1  X Rendering Extension client libra
ii  libxxf86vm1                   1:1.1.0-2  X11 XFree86 video mode extension l

Versions of packages e16 recommends:
ii  esound                        0.2.41-6   Enlightened Sound Daemon - Support
ii  menu                          2.1.43     generates programs menu for all me

Versions of packages e16 suggests:
pn  e16keyedit                    <none>     (no description available)
pn  e16menuedit2                  <none>     (no description available)
ii  eterm [x-terminal-emulator]   0.9.5-2    Enlightened Terminal Emulator
ii  gnome-terminal [x-terminal-em 2.28.2-1   The GNOME terminal emulator applic
ii  xterm [x-terminal-emulator]   253-1      X terminal emulator

-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 1.0.0-4+rm

Dear submitter,

as the package e16 has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/619707

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@debian.org.

Debian distribution maintenance software
pp.
Alexander Reichle-Schmehl (the ftpmaster behind the curtain)


--- End Message ---

Reply to: