[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#391721: marked as done (beaglefs: change build dependency from beagle-dev to libbeagle-dev)

Your message dated 
with message-id <20110327111433.14453.2215.mass-bugs-close@quantz.debian.org>
and subject line beaglefs removed from Debian unstable
has caused the Debian Bug report #391721,
regarding beaglefs: change build dependency from beagle-dev to libbeagle-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

391721: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=391721
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: beaglefs
Severity: serious


  With latest Beagle uploade (version 0.2.10-2) I have splitted
  beagle-dev in two packages: the old beagle-dev will from now on only
  contain files needed for C#, while there is a new libbeagle-dev
  package for C stuff.

  As I think you are only using C bindings, you should build depend on
  libbeagle-dev, and you will also benefit on not needing to install
  beagle to compile this package.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (101, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-1-686
Locale: LANG=es_ES.UTF-8@euro, LC_CTYPE=es_ES.UTF-8@euro (charmap=UTF-8)

--- End Message ---
--- Begin Message ---
Version: 1.0.3-2+rm

beaglefs has been removed from Debian unstable: http://bugs.debian.org/579566

Closing its bugs with a Version higher than the last unstable upload.

More information about this script at:

--- End Message ---

Reply to: