[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#383773: marked as done (beaglefs: Implement queries through "cd 'Search term'")

Your message dated 
with message-id <20110327111433.14453.2215.mass-bugs-close@quantz.debian.org>
and subject line beaglefs removed from Debian unstable
has caused the Debian Bug report #383773,
regarding beaglefs: Implement queries through "cd 'Search term'"
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

383773: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=383773
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: beaglefs
Version: 1.0.3-1
Severity: wishlist

at the moment a new mount operation is required for each beaglefs query.
It would be more user friendly if I could simply cd to $BEAGLEFS/$QUERY
and have this pseudo directory created and populated with search results
on the fly.



-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-1-686
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Versions of packages beaglefs depends on:
ii  fuse-utils                 2.5.3-3       Filesystem in USErspace (utilities
ii  libbeagle0                 0.2.7-3       library for accessing beagle (deve
ii  libc6                      2.3.6.ds1-2   GNU C Library: Shared libraries
ii  libfuse2                   2.5.3-3       Filesystem in USErspace library
ii  libglib2.0-0               2.10.3-3      The GLib library of C routines
ii  libxml2                    2.6.26.dfsg-3 GNOME XML library

beaglefs recommends no packages.

-- no debconf information


--- End Message ---
--- Begin Message ---
Version: 1.0.3-2+rm

beaglefs has been removed from Debian unstable: http://bugs.debian.org/579566

Closing its bugs with a Version higher than the last unstable upload.

More information about this script at:

--- End Message ---

Reply to: