[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#437290: marked as done (lineakconfig is missing)



Your message dated Wed, 09 Feb 2011 12:53:36 +0000
with message-id <E1Pn9Y8-0006mC-6u@franck.debian.org>
and subject line Bug#612059: Removed package(s) from unstable
has caused the Debian Bug report #437290,
regarding lineakconfig is missing
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
437290: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=437290
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: lineakd
Version: 1:0.9-3
Severity: normal

--- Please enter the report below this line. ---

As wrote in the /usr/share/doc/README.Debian file:

"* bind commands to the keys by using lineakconfig (GTK+ GUI included in the 
  package lineakconfig),"

but there's no lineakconfig in the repositories.
   $ aptitude search lineakconfig
p   klineakconfig                                                  - KDE configurator for lineakd

Please add lineakconfig.

Thanks!

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.22-1-amd64

Debian Release: lenny/sid
  500 unstable        sft.if.usp.br 
  500 unstable        http.us.debian.org 
  500 testing         sft.if.usp.br 
  500 testing         http.us.debian.org 

--- Package information. ---
Depends                   (Version) | Installed
===================================-+-================
libc6                  (>= 2.3.5-1) | 2.6.1-1
libgcc1             (>= 1:4.1.1-12) | 1:4.2.1-2
libice6                (>= 1:1.0.0) | 2:1.0.3-3
liblineak-0.9-0          (>= 1:0.9) | 1:0.9-3
libsm6                              | 2:1.0.3-1+b1
libstdc++6            (>= 4.1.1-12) | 4.2.1-2
libx11-6                            | 2:1.0.3-7
libxext6                            | 1:1.0.3-2
libxtst6                            | 1:1.0.2-1
ucf                       (>= 0.12) | 3.001




--- End Message ---
--- Begin Message ---
Version: 1:0.9-6+rm

Dear submitter,

as the package lineakd has just been removed from the Debian archive
unstable we hereby close the assiciated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/612059

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmaster@debian.org.

Debian distribution maintenance software
pp.
Luca Falavigna (the ftpmaster behind the curtain)


--- End Message ---

Reply to: