[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#609708: Wrong dependency: libjack0.100.0-dev

Package: dssi-dev
Severity: important

DSSI has nothing to do with jackd whatsoever, so any dependency on it is just plain wrong. But the worst of it is that it imposes a dependecy on one of the two available jackd implementations: if you are using jackd2 and try to install this package jackd2 will be substituted by jackd1.

-- System Information:
Debian Release: 6.0
  APT prefers testing
  APT policy: (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages dssi-dev depends on:
ii  ladspa-sdk                    1.13-1     sample tools for linux-audio-dev p
pn  libjack-dev                   <none>     (no description available)

dssi-dev recommends no packages.

dssi-dev suggests no packages.

Reply to: