[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#605776: ifrench: throws lots of warning during preconfiguration

Package: ifrench
Version: 1.4-25
Severity: normal

Installing ifrench (with no ispell previously installed) results in the
following. In the debconf menu I had selected the french dictionary as
default dictionary.

root@murdock:/home/rt# apt-get install ifrench
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
Suggested packages:
  wfrench spell
The following NEW packages will be installed:
  ifrench ispell
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/563 kB of archives.
After this operation, 2,863 kB of additional disk space will be used.
Do you want to continue [Y/n]? 
Preconfiguring packages ...
Use of uninitialized value $classprefix in concatenation (.) or string at /usr/share/dictionaries-common/dc-debconf-default-value.pl line 119, <STDIN> line 7.
Use of uninitialized value $classprefix in concatenation (.) or string at /usr/share/dictionaries-common/dc-debconf-default-value.pl line 138, <STDIN> line 7.

[ and then the same message repeated many times ]

[ispell,dc_debconf_select] error: [undefined] does not correspond to any package
Selecting previously deselected package ifrench.
(Reading database ... 160665 files and directories currently installed.)
Unpacking ifrench (from .../ifrench_1.4-25_amd64.deb) ...
Selecting previously deselected package ispell.
Unpacking ispell (from .../ispell_3.1.20.0-7_amd64.deb) ...
Processing triggers for install-info ...
Processing triggers for man-db ...
Setting up ifrench (1.4-25) ...
Setting up ispell ( ...


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.utf8)
Shell: /bin/sh linked to /bin/dash

Versions of packages ifrench depends on:
ii  debconf [debconf-2.0]         1.5.36     Debian configuration management sy
ii  dictionaries-common           1.5.16     Common utilities for spelling dict
ii  ispell               International Ispell (an interacti

ifrench recommends no packages.

Versions of packages ifrench suggests:
pn  wfrench                       <none>     (no description available)

-- debconf information:
  ifrench/languages: francais Hydro-Quebec (French Hydro-Quebec)
Ralf Treinen
Laboratoire Preuves, Programmes et Systèmes
Université Paris Diderot, Paris, France.

Reply to: