[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#595621: iceowl-l10n-de: all iceowl-l10n-xx packages need an update to provide a correct localization

Package: iceowl-l10n-de
Version: 0.8+debian-2
Severity: important
Tags: l10n


even with an installed version of iceowl-l10n-de iceowl and iceowl-extension in
icedove does not show correct localization of the menu entries for the calendar
application lightning / iceowl

This had been reported in #592907 as well but not against the l10n package
which is due to incorrect version the root cause.

iceowl is reporting:

Deutsch (DE) Language Pack 0.8 Not compatible with Calendar 1.0b1



-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686-bigmem (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages iceowl-l10n-de depends on:
ii  iceowl                    1.0~b1+dfsg1-1 Standalone Calendar Application

Versions of packages iceowl-l10n-de recommends:
ii  myspell-de-de               20091006-4.1 German dictionary for myspell

iceowl-l10n-de suggests no packages.

-- no debconf information

Reply to: