[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#503422: marked as done (cabber: does not set the correct terminal mode on error exit)

Your message dated Sat, 04 Sep 2010 09:32:12 +0000
with message-id <E1Orp6a-0000hH-UJ@merkel.debian.org>
and subject line Package cabber has been removed from Debian
has caused the Debian Bug report #503422,
regarding cabber: does not set the correct terminal mode on error exit
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

503422: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503422
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: cabber
Version: 0.4.0-test5-2.1
Severity: normal

When I have cabber configured for the wrong password it will abort without
fixing the terminal mode.  Echo is turned off and blind typing "reset" is
necessary to get the terminal working again.

Also displaying a fragment of XML to report a basic error such as
unauthorised is not good for usability.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/1 CPU core)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages cabber depends on:
ii  libc6                     2.7-14         GNU C Library: Shared libraries
ii  libncurses5               5.6+20080830-1 shared libraries for terminal hand

cabber recommends no packages.

cabber suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 0.5.0-test1-3+rm

You filed the bug http://bugs.debian.org/503422 in Debian BTS
against the package cabber. I'm closing it at *unstable*, but it will
remain open for older distributions.

For more information about this package's removal, read
http://bugs.debian.org/553902. That bug might give the reasons why
this package was removed and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

Luca Falavigna

--- End Message ---

Reply to: