[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#591741: marked as done (xnetload: stops working after some traffic on amd64 kernel)

Your message dated Thu, 2 Sep 2010 11:37:19 +0200
with message-id <20100902093719.GC30783@melusine.alphascorpii.net>
and subject line Package got removed
has caused the Debian Bug report #591741,
regarding xnetload: stops working after some traffic on amd64 kernel
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

591741: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=591741
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: xnetload
Version: 1.11.3-1
Severity: normal

I'm using an amd64 kernel with my old, upgraded 32 bit userland. After some traffic the graphs disappear one by one -- i.e. in: and out: disappear independantly -- it appears the limit is around 4GB. This didn't happen with the 32 bit kernel. At first I thought it could be a kernel bug, but cat /proc/net/dev looks the same for 32 bit and 64 bit kernels, in both cases the numbers grow beyond the uint32 range.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing-proposed-updates
  APT policy: (850, 'testing-proposed-updates'), (850, 'testing'), (800, 'stable'), (300, 'unstable')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.32-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=de_DE (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/dash

Versions of packages xnetload depends on:
ii  libc6                         2.11.2-2   Embedded GNU C Library: Shared lib
ii  libx11-6                      2:1.3.3-3  X11 client-side library
ii  libxaw7                       2:1.0.7-1  X11 Athena Widget library
ii  libxt6                        1:1.0.7-1  X11 toolkit intrinsics library

xnetload recommends no packages.

xnetload suggests no packages.

-- no debconf information

-- debsums errors found:
prelink: /usr/bin/xnetload: at least one of file's dependencies has changed since prelinking
debsums: changed file /usr/bin/xnetload (from xnetload package)

--- End Message ---
--- Begin Message ---
Version: 1.11.3-1+rm


As the pacakge got removed from Debian's archive (please see
http://bugs.debian.org/595195 for details) I hereby close these bug

Best Regards,

--- End Message ---

Reply to: