[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#284464: marked as done (swapd: new version 1.0.2 is available (and actually works))

Your message dated Wed, 1 Sep 2010 15:36:06 +0200
with message-id <20100901133606.GJ12469@melusine.alphascorpii.net>
and subject line Package got removed
has caused the Debian Bug report #248831,
regarding swapd: new version 1.0.2 is available (and actually works)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

248831: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=248831
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: swapd
Version: 0.2-10
Severity: grave
Justification: renders package unusable

http://www.rkeene.org/oss/swapd/ has a version 1.0.2 of swapd which supports an extra config option to include_cache in the available memory estimates.  Swapd (0.2) doesn't work for many people (including myself on all 4 systems I have tried it on) as it fails to allocate swap when needed.

>From the README.txt:
"Linux swapd" (http://sourceforge.net/projects/swapd/) didn't work very well,
but the idea was good.  I started making a version that would work and
would also be somewhat portable.  It currently compiles on Linux and FreeBSD,
but requires `libstatgrab' (http://www.i-scream.org/libstatgrab/) to work on
platforms that don't have /proc/meminfo (i.e., platforms that aren't Linux).

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (250, 'testing'), (50, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.7-1-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages swapd depends on:
ii  libc6                       2.3.2.ds1-18 GNU C Library: Shared libraries an

--- End Message ---
--- Begin Message ---
Version: 0.2-11+rm


As the package got removed from the archive (Please see
http://bugs.debian.org/595091 for details) I hereby close these bug

Best Regards,

--- End Message ---

Reply to: