[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#559941: marked as done (secpanel: no scp connection possible)

Your message dated Sat, 07 Aug 2010 15:31:58 -0500
with message-id <20100807153158.68388af4@makeworld.com>
and subject line DA bug report logs - #559941 secpanel: no scp connection possible
has caused the Debian Bug report #559941,
regarding secpanel: no scp connection possible
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

559941: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=559941
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: secpanel
Version: 1:0.5.4-2
Severity: important


When i try to open a scp connection with secpanel, i get this error:

SecPanel 0.5.4 ListServer

In this shell we get a connection for establishing
a graphical file listing.

username@012.345.678.901's password: 
-e Trying interpreters...

Trying tclsh...
../.listserver: shopt: not found

---------- SecPanel ----------
Connection closed
Press <Return> to continue...

and the scp connection isn't possible.

Any chances to get a fix for this?
Thanks in advance for a reply.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-2-686 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages secpanel depends on:
ii  gnome-terminal [x-terminal-e 2.28.1-1    The GNOME terminal emulator applic
ii  openssh-client               1:5.1p1-8   secure shell client, an rlogin/rsh
ii  ssh-askpass                  1: under X, asks user for a passphras
ii  tcl8.4 [tclsh]               8.4.19-4    Tcl (the Tool Command Language) v8
ii  tcl8.5 [tclsh]               8.5.8-2     Tcl (the Tool Command Language) v8
ii  tk8.5 [wish]                 8.5.8-1     Tk toolkit for Tcl and X11, v8.5 -

Versions of packages secpanel recommends:
ii  iceweasel [www-browser]       3.5.5-1    lightweight web browser based on M
ii  w3m [www-browser]             0.5.2-2.1  WWW browsable pager with excellent

secpanel suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
I can't reproduce anymore this bug, perhaps it was silently fixed. Feel
free to reopen it if necessary"

Best regards,

Chris Silva

Attachment: signature.asc
Description: PGP signature

--- End Message ---

Reply to: