[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#589851: aspell-bg: Broken after upgrade from lenny or after reinstalling the package

Package: aspell-bg
Version: 3.0-10
Severity: serious

Upgrading from 3.0-9 or simply doing `aptitude reinstall aspell-bg'
results in the removal of the files /var/lib/aspell/bg{,-en}.rws,
making the correspondent symlinks in /usr/lib/aspell dangling.

This makes the package completely unusable.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/2 CPU cores)
Locale: LANG=bg_BG.UTF-8, LC_CTYPE=bg_BG.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages aspell-bg depends on:
ii  aspell                        0.60.6-4   GNU Aspell spell-checker

aspell-bg recommends no packages.

aspell-bg suggests no packages.

-- no debconf information

Reply to: