[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#589150: Warning during installation

Package: adesklets
Version: 0.6.1-5
Severity: normal

Setting up adesklets (0.6.1-5) ...
Ignoring install-info called from maintainer script
The package adesklets should be rebuilt with new debhelper to get trigger support

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (1001, 'unstable'), (990, 'stable'), (500, 'testing-proposed-updates'), (500, 'proposed-updates'), (101, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
Locale: LANG=fi_FI.utf8, LC_CTYPE=fi_FI.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages adesklets depends on:
ii  libc6                     2.11.2-2       Embedded GNU C Library: Shared lib
ii  libfontconfig1            2.8.0-2.1      generic font configuration library
ii  libimlib2                 1.4.2-8+b1     powerful image loading and renderi
ii  libncurses5               5.7+20100313-2 shared libraries for terminal hand
ii  libreadline5              5.2-7          GNU readline and history libraries
ii  libx11-6                  2:1.3.3-3      X11 client-side library
ii  python                    2.5.4-9        An interactive high-level object-o
ii  python-central            0.6.16         register and build utility for Pyt
ii  ttf-dejavu                2.31-1         Metapackage to pull in ttf-dejavu-

Versions of packages adesklets recommends:
ii  python-tk                     2.6.5-1    Tkinter - Writing Tk applications 

adesklets suggests no packages.

-- no debconf information

Juhapekka "naula" Tolvanen * http colon slash slash iki dot fi slash juhtolv
"Quidquid Latine dictum sit altum videtur."

Reply to: