[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#562373: marked as done (valknut: FTBFS: Nonexistent build-dependency: libdc0-dev)

Your message dated Thu, 15 Jul 2010 09:02:49 +0000
with message-id <E1OZKLB-0008US-08@franck.debian.org>
and subject line Bug#562373: fixed in valknut 0.4.9-1
has caused the Debian Bug report #562373,
regarding valknut: FTBFS: Nonexistent build-dependency: libdc0-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

562373: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=562373
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Source: valknut
Version: 0.3.13-1
Severity: serious
User: debian-qa@lists.debian.org
Usertags: qa-ftbfs-20091213 qa-ftbfs
Justification: FTBFS on amd64


During a rebuild of all packages in sid, your package failed to build on

Relevant part:
> ** Using build dependencies supplied by package:
> Build-Depends: debhelper (>= 5.0.0), cdbs, docbook-to-man, libdc0-dev (>= 0.3.13), libqt3-mt-dev, libqt3-i18n, libxml2-dev, libpng12-dev, zlib1g-dev, libssl-dev, libbz2-dev
> ┌──────────────────────────────────────────────────────────────────────────────┐
> │ Install build dependencies                                                   │
> └──────────────────────────────────────────────────────────────────────────────┘
> Checking for already installed source dependencies...
> debhelper: missing
> Using default version 7.4.10
> cdbs: missing
> docbook-to-man: missing
> libdc0-dev: missing
> libqt3-mt-dev: missing
> libqt3-i18n: missing
> libxml2-dev: missing
> libpng12-dev: missing
> zlib1g-dev: missing
> libssl-dev: missing
> libbz2-dev: missing
> Checking for source dependency conflicts...
> E: Package libdc0-dev has no installation candidate

The full build log is available from:

A list of current common problems and possible solutions is available at 
http://wiki.debian.org/qa.debian.org/FTBFS . You're welcome to contribute!

About the archive rebuild: The rebuild was done on about 50 AMD64 nodes
of the Grid'5000 platform, using a clean chroot.  Internet was not
accessible from the build systems.

| Lucas Nussbaum
| lucas@lucas-nussbaum.net   http://www.lucas-nussbaum.net/ |
| jabber: lucas@nussbaum.fr             GPG: 1024D/023B3F4F |

--- End Message ---
--- Begin Message ---
Source: valknut
Source-Version: 0.4.9-1

We believe that the bug you reported is fixed in the latest version of
valknut, which is due to be installed in the Debian FTP archive:

  to main/v/valknut/valknut-translations_0.4.9-1_all.deb
  to main/v/valknut/valknut_0.4.9-1.debian.tar.gz
  to main/v/valknut/valknut_0.4.9-1.dsc
  to main/v/valknut/valknut_0.4.9-1_i386.deb
  to main/v/valknut/valknut_0.4.9.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 562373@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Maia Kozheva <sikon@ubuntu.com> (supplier of updated valknut package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Tue, 13 Jul 2010 23:35:20 +0700
Source: valknut
Binary: valknut valknut-translations
Architecture: source i386 all
Version: 0.4.9-1
Distribution: unstable
Urgency: low
Maintainer: Maia Kozheva <sikon@ubuntu.com>
Changed-By: Maia Kozheva <sikon@ubuntu.com>
 valknut    - graphical client for Direct Connect
 valknut-translations - graphical client for Direct Connect - translation files
Closes: 383920 432630 473205 562373
 valknut (0.4.9-1) unstable; urgency=low
   * New maintainer. (Closes: #473205)
   * New upstream release, based on Ubuntu version 0.4.9-0ubuntu1.
     - dclib issue fixed upstream. (Closes: #383920)
     - Possible to search for a file. (Closes: #432630)
     - Fixes FTBFS due to missing dependency on libdc0-dev. (Closes: #562373)
   * Migrated to 3.0 (quilt) format.
   * debian/control, debian/compat:
     - Updated Standards-Version to 3.9.0.
     - Build-depend on Qt 4 instead of Qt 3.
     - Build-depend on libdc-dev of the appropriate version.
     - Removed CDBS dependency, only used for simple-patchsys, which was not
       used anyway.
     - Use debhelper 7.
     - Added ${misc:Depends}.
     - Split valknut-translations into a separate package (arch-dep package had
       big /usr/share).
   * debian/copyright:
     - Acknowledged new upstream authors.
     - Corrected homepage.
   * debian/valknut.1, debian/valknut.desktop:
     - Dropped, using upstream files instead.
   * debian/rules:
     - Use a new, much shorter one for dh 7.
     - Use -Wl,--as-needed.
 8a12bfd265841b96b622769b18fa4bf574ffe51b 1173 valknut_0.4.9-1.dsc
 fd4c0a73e9ad98ae3a25874f250765eaf808fa81 1705855 valknut_0.4.9.orig.tar.gz
 a77a9b1f37ef26ad9b3bd9418a7fa7b3342c92ff 7769 valknut_0.4.9-1.debian.tar.gz
 96db3e3ce918471ea7fd5f6f6f2251b135f6bf33 1078088 valknut_0.4.9-1_i386.deb
 eb7924ac2eae706e7d08a4671bb2af9365573259 419318 valknut-translations_0.4.9-1_all.deb
 d6966de98f5f0839fd260bfa45b6546051e2a082d1560124284d5dced4eb8077 1173 valknut_0.4.9-1.dsc
 edd16d1f02cdc064cfad784f067c24bdc5833890fd01b24eb24343c90268b689 1705855 valknut_0.4.9.orig.tar.gz
 85325b206ffff32ed10f76a1cec99bde2bf55fb673f508950aa862c193233101 7769 valknut_0.4.9-1.debian.tar.gz
 866fe3836f86a6537a2c7efe0dc3fa458901c17577dc3f40371402e560ecd4e4 1078088 valknut_0.4.9-1_i386.deb
 6e2e3cabd9ef74224ae9428942e31d7beec06ef9f1e65ede6af10f27aebd0b5a 419318 valknut-translations_0.4.9-1_all.deb
 2b6a4560f17b6bddb772b78e88544d0e 1173 net optional valknut_0.4.9-1.dsc
 d05b055571a43a947746d5b6d573a6ec 1705855 net optional valknut_0.4.9.orig.tar.gz
 cb58f00bd7dabaaf5e5808fe8a4978b9 7769 net optional valknut_0.4.9-1.debian.tar.gz
 1d821b56b7a808c0294556cc4d6ce9ff 1078088 net optional valknut_0.4.9-1_i386.deb
 5669f864dba991fd0bd06b4aa02b2638 419318 net optional valknut-translations_0.4.9-1_all.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: