[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#585929: sopwith: New upstream version of Sopwith

Package: sopwith
Version: 1.7.1-4
Severity: wishlist

Upstream has Sopwith 1.7.2 available.  Please package :-)

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages sopwith depends on:
ii  libc6                         2.11.1-3   Embedded GNU C Library: Shared lib
ii  libsdl1.2debian               1.2.14-6   Simple DirectMedia Layer

sopwith recommends no packages.

Versions of packages sopwith suggests:
ii  menu                          2.1.43     generates programs menu for all me

-- no debconf information

Reply to: