[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#578394: halevt: New upstream version available

Package: halevt
Version: 0.1.5-4
Severity: wishlist

Hi!  There's a new upstream version available:
http://savannah.nongnu.org/download/halevt/halevt-  According to
the changelog, it fixes "many memory leaks and other similar bugs".   Cheerio

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-3-686 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages halevt depends on:
ii  adduser                   3.112          add and remove users and groups
ii  dpkg                   Debian package management system
ii  hal                       0.5.14-2       Hardware Abstraction Layer
ii  install-info              4.13a.dfsg.1-5 Manage installed documentation in 
ii  libboolstuff-0.1-0        0.1.12-3       library for operating on boolean e
ii  libc6                     2.10.2-6       Embedded GNU C Library: Shared lib
ii  libdbus-1-3               1.2.24-1       simple interprocess messaging syst
ii  libdbus-glib-1-2          0.84-1         simple interprocess messaging syst
ii  libglib2.0-0              2.24.0-1       The GLib library of C routines
ii  libhal1                   0.5.14-2       Hardware Abstraction Layer - share
ii  libxml2                   2.7.7.dfsg-1   GNOME XML library

halevt recommends no packages.

halevt suggests no packages.

-- no debconf information

Reply to: