[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#562810: marked as done (pydance: New upstream version / New upstream maintainer)

Your message dated Wed, 17 Mar 2010 10:34:42 +0000
with message-id <E1NrqaI-0004T9-6l@ries.debian.org>
and subject line Bug#562810: fixed in pydance 1.1.0-1
has caused the Debian Bug report #562810,
regarding pydance: New upstream version / New upstream maintainer
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

562810: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=562810
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: pydance
Version: 1.0.3-5
Severity: wishlist

I have taken over maintaining pydance, the previous maintainer having moved on. The new release (1.1.0) can be found at
and incorporates many Debian patches, as well as bugfixes and new features.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'oldstable'), (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.30-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages pydance depends on:
ii  pydance-music           5                Songs and step patterns for pydanc
ii  python                  2.5.4-4          An interactive high-level object-o
ii  python-pygame           1.8.1release-1.1 SDL bindings for games development
ii  python-support          1.0.6            automated rebuilding support for P

pydance recommends no packages.

Versions of packages pydance suggests:
pn  ddrmat-source                 <none>     (no description available)
pn  mp32ogg                       <none>     (no description available)
pn  python-psyco                  <none>     (no description available)

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: pydance
Source-Version: 1.1.0-1

We believe that the bug you reported is fixed in the latest version of
pydance, which is due to be installed in the Debian FTP archive:

  to main/p/pydance/pydance_1.1.0-1.debian.tar.gz
  to main/p/pydance/pydance_1.1.0-1.dsc
  to main/p/pydance/pydance_1.1.0-1_all.deb
  to main/p/pydance/pydance_1.1.0.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 562810@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Jan Hauke Rahm <jhr@debian.org> (supplier of updated pydance package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA512

Format: 1.8
Date: Wed, 17 Mar 2010 11:01:42 +0100
Source: pydance
Binary: pydance
Architecture: source all
Version: 1.1.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Jan Hauke Rahm <jhr@debian.org>
 pydance    - dancing simulation game similar to the kind in arcades
Closes: 562810 570575
 pydance (1.1.0-1) unstable; urgency=low
   * QA upload.
   * Fix "XS-P-V: current and Python 2.6 as default" using python version 'all'
     instead of 'current', thanks Sandro Tosi (Closes: #570575)
   * Bump Standards-Version to 3.8.4
   * Switch to Source Format 3.0 (quilt)
   * Correct build-dependencies: (debhelper, python(-dev))
   * Added missing dh_auto_clean
   * Added Homepage field
   * Added debian/watch
   * Don't install empty directory
   * New upstream release (Closes: #562810)
     + drop old patches which seem to be merged upstream:
       - fix-crash-on-invalid-input
       - fontfx-changes
     + keep patches:
       - manpage-errors
       - desktop-encoding
     + new patch for Makefile nonsense
 a658ad405b3f4d137d8908613610f9b9376eb85b 1140 pydance_1.1.0-1.dsc
 dbc0c8433763510180544fb4840fc1cbf736ca37 8957236 pydance_1.1.0.orig.tar.gz
 731b9d429f3b7dd2012ecb5d2e01db6702feaa80 6829 pydance_1.1.0-1.debian.tar.gz
 f9ec8fedb84d8a96c4bacf27307905eea66d2c2b 5887796 pydance_1.1.0-1_all.deb
 7117d8985275e5217d6adb031bf2f9ace4ef6ea03e63c9b4b7009a21ed572fa1 1140 pydance_1.1.0-1.dsc
 bfd1f84737a0dd362456fe58694554b0579a87e5ccc69f80bf350847fbe0f502 8957236 pydance_1.1.0.orig.tar.gz
 73a881a328f7a4e126efa3507492ace0ed18e38ea05eaafa63171c8f03332bc1 6829 pydance_1.1.0-1.debian.tar.gz
 58356116d52716d28be76c203e5fd809329eb37ccf9a986ea205cebda9a95966 5887796 pydance_1.1.0-1_all.deb
 b4f9e5b14155b63e4b9394a0542eea11 1140 games optional pydance_1.1.0-1.dsc
 b509dbcd29630f8fb96559c55a995402 8957236 games optional pydance_1.1.0.orig.tar.gz
 d6d079ae3bc3f5c300a53e3d105aa40f 6829 games optional pydance_1.1.0-1.debian.tar.gz
 f1bb5a010651aba3513bcb53e6babad9 5887796 games optional pydance_1.1.0-1_all.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: