[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#357464: marked as done (provid a man page for ytnef and ytnef-filter)

Your message dated Sat, 13 Feb 2010 11:24:22 +0100
with message-id <8b2d7b4d1002130224w606fbd22ob99861243df908ba@mail.gmail.com>
and subject line Package removed from Debian unstable
has caused the Debian Bug report #357464,
regarding provid a man page for ytnef and ytnef-filter
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

357464: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=357464
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: ytnef
Version: 2.6-1
Severity: normal

Debian Policy Manual, version, 2005-12-25

12.1. Manual pages


     If no manual page is available, this is considered as a bug and should
     be reported to the Debian Bug Tracking System (the maintainer of the
     package is allowed to write this bug report themselves, if they so
     desire).  Do not close the bug report until a proper man page is

It is annoying to have to find the documentation in


-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing'), (90, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.15-1-686
Locale: LANG=fr_FR, LC_CTYPE=fr_FR (charmap=ISO-8859-1)

Versions of packages ytnef depends on:
ii  libc6                         2.3.5-13   GNU C Library: Shared libraries an
ii  libytnef0                     1.5-1      improved decoder for application/m

Versions of packages ytnef recommends:
ii  libmailtools-perl             1.74-0.1   Manipulate email in perl programs
ii  libmime-perl                  5.419-1    Perl5 modules for MIME-compliant m

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 2.6-2+rm

Package removed from Debian unstable: http://bugs.debian.org/569355

Sandro Tosi (aka morph, morpheus, matrixhasu)
My website: http://matrixhasu.altervista.org/
Me at Debian: http://wiki.debian.org/SandroTosi

--- End Message ---

Reply to: