[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#567631: Two security issues

Package: ytnef
Severity: grave
Tags: security

Please see

This is CVE-2009-3721 (buffer overflows) and CVE-2009-3887 (traversal)


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-trunk-686 (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=de_DE.ISO-8859-15@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages ytnef depends on:
ii  libc6                         2.10.2-5   Embedded GNU C Library: Shared lib
pn  libytnef0                     <none>     (no description available)

Versions of packages ytnef recommends:
ii  libmailtools-perl             2.05-1     Manipulate email in perl programs
pn  libmime-perl                  <none>     (no description available)

ytnef suggests no packages.

Reply to: