[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#237826: marked as done (metamail: The -h option doesn't work (It's for printing))

Your message dated Sun, 20 Dec 2009 22:34:51 +0100
with message-id <20091220213451.GK3781@szczaw.snafu.pl>
and subject line metamail has been removed from archive
has caused the Debian Bug report #237826,
regarding metamail: The -h option doesn't work (It's for printing)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

237826: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=237826
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: metamail
Version: 2.7-45.3
Severity: normal
Tags: sid

Thanks for maintaining Debian's metamail package. I like it and use it.

I noticed that:

    $ metamail -h <email file with attachment>

doesn't work, although:

    $ metamail <email file with attachment>

works reliably.

Interestingly, the "-h" option occasionally printed the email's body. I
don't know why, but it happened for a few minutes after I tried to get a
verbose debugging trace with:

    $ export MM_DEBUG=1
Then the "-h" stopped working as mysteriously as it started, even when
I tried it in another xterm and after doing:

    $ unset MM_DEBUG

For what it's worth, the email's attachment never printed.


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.19-aa1

Versions of packages metamail depends on:
ii  libc6                     2.3.2.ds1-10   GNU C Library: Shared libraries an
ii  libncurses5               5.3.20030510-2 Shared libraries for terminal hand

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 2.7-54+rm
Package: metamail

The metamail package has been recently removed[1] from unstable, and I am
closing all leftover bugs.


[1] http://bugs.debian.org/274451
"Cywilizacja powstała w momencie, kiedy pierwszy człowiek dał drugiemu 
 banana za zamiecenie jaskini. Jestem o tym przekonana."

--- End Message ---

Reply to: