[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#554464: tkgate: 1.8.7 complains of corrupted files

Package: tkgate
Version: 1.8.7-2
Severity: important

When saving files with the 1.8.7-2 version from testing, I get an error
message indicating that the file has been corrupted.  There is nothing
obviously wrong with the save file (it's Verilog with some additional
metadata in comments), and I can open and save the file in 1.8.6-2 from
etch with no issues.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'oldstable'), (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages tkgate depends on:
ii  libc6                         2.9-6      GNU C Library: Shared libraries
ii  libx11-6                      2:1.2-1    X11 client-side library
ii  tcl8.4                        8.4.19-3   Tcl (the Tool Command Language) v8
ii  tk8.4                         8.4.19-3   Tk toolkit for Tcl and X11, v8.4 -

tkgate recommends no packages.

tkgate suggests no packages.

-- no debconf information

This message (including any attachments)is intended only for the use of the individual or entity to which it is addressed and may contain information that is non-public, proprietary, privileged, confidential, and exempt from disclosure under applicable law or may constitute as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this communication in error, notify us immediately by telephone and (i) destroy this message if a facsimile or (ii) delete this message immediately if this is an electronic communication.

Thank you.

Reply to: