[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#443910: marked as done (xmms2tray: Some songs not displayed)

Your message dated Thu, 22 Oct 2009 17:47:42 +0200
with message-id <20091022154742.GA13914@jollybox.de>
and subject line done.
has caused the Debian Bug report #443910,
regarding xmms2tray: Some songs not displayed
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

443910: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=443910
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: xmms2tray
Version: 0.4-1
Severity: normal

When playing music with XMMS2, sometimes the XMMS2trya applet displays a
popup saying just "Now Playing", without any information about the song.
I initially thoughtg it was due to non-ASCII characters in titles and
artist names, but it seems the real problem is the presence of an
ampersand.  For instance, my current song is the following:

$ xmms2 info
[server] added = 1190490061
[plugin/vorbis] album = Amplified (CD2)
[plugin/vorbis] artist = Apocalyptica
[plugin/vorbis] bitrate = 112000
[server] chain = daap:magic:vorbis
[plugin/vorbis] channels = 2
[plugin/vorbis] date = 2006
[plugin/vorbis] genre = Metal
[server] laststarted = 1190664943
[plugin/magic] mime = application/ogg
[plugin/vorbis] sample_format = S16
[plugin/vorbis] samplerate = 44100
[plugin/daap] size = 3654600
[server] status = 1
[server] timesplayed = 8
[plugin/vorbis] title = Repressed (feat. Matt Tuck & Max Cavalera)
[plugin/vorbis] tracknr = 1
[server] url = daap://mirenboite/2219.ogg
[server] id = 2177

...and the notification pop-up was blank as described.

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-k7 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xmms2tray depends on:
ii  python                  2.4.4-6          An interactive high-level object-o
ii  python-gtk2             2.12.0-1         Python bindings for the GTK+ widge
ii  python-imaging          1.1.6-1          Python Imaging Library
ii  python-notify           0.1.1-1          Python bindings for libnotify
ii  python-support          0.7.3            automated rebuilding support for p
ii  python-xmmsclient       0.2DrJekyll-4+b1 XMMS2 - Python bindings

xmms2tray recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
The fixed version 0.5 is in unstable.

--- End Message ---

Reply to: