[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#526723: marked as done (eukleides: euk2eps depends of texlive-latex-recommended)

Your message dated Wed, 21 Oct 2009 19:32:04 +0000
with message-id <E1N0gui-00013s-93@ries.debian.org>
and subject line Bug#526723: fixed in eukleides 1.0.3-3
has caused the Debian Bug report #526723,
regarding eukleides: euk2eps depends of texlive-latex-recommended
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

526723: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=526723
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: eukleides
Version: 1.0.3-2
Severity: minor

When I want to view the graphic, I use euk2eps
But it only show me:
for example:

This is eukleides version 1.0.3
Copyright (c) Christian Obrecht 2000-2004
Could not open bisectors.euk
Error: please check 'bisectors.euk' or 'bisectors.euk.log'.

bisectors.euk.log says: I can't find file `pst-xkey'

And this is in the package: texlive-latex-recommended.


--- End Message ---
--- Begin Message ---
Source: eukleides
Source-Version: 1.0.3-3

We believe that the bug you reported is fixed in the latest version of
eukleides, which is due to be installed in the Debian FTP archive:

  to pool/main/e/eukleides/eukleides_1.0.3-3.diff.gz
  to pool/main/e/eukleides/eukleides_1.0.3-3.dsc
  to pool/main/e/eukleides/eukleides_1.0.3-3_amd64.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 526723@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Robert Lemmen <robertle@semistable.com> (supplier of updated eukleides package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Tue, 08 Sep 2009 10:45:07 +0100
Source: eukleides
Binary: eukleides
Architecture: source amd64
Version: 1.0.3-3
Distribution: unstable
Urgency: low
Maintainer: robertle@semistable.com
Changed-By: Robert Lemmen <robertle@semistable.com>
 eukleides  - Euclidean geometry drawing language
Closes: 526723
 eukleides (1.0.3-3) unstable; urgency=low
   * Taking over package
   * Fixed dependencies (closes: #526723)
   * Replaced included webpage tarball with a current one that does state the
     license (GPL like the package itself)
   * Replaced a sample that was missing license information with a new one
   * Bumped Standards-Version
 c85b8ae0b00e1689d2fafb6981b06a1ea756e4a2 1024 eukleides_1.0.3-3.dsc
 a25b762c62ab2313372b6a47e1f08deb3af4eaad 96787 eukleides_1.0.3-3.diff.gz
 ceb35ad56a9d020fec1085ae38076c1662d81deb 139060 eukleides_1.0.3-3_amd64.deb
 33ad60a66463b53fe08c1b35354937c32ce04f2f047b13cc644742006332e5f9 1024 eukleides_1.0.3-3.dsc
 81c0bc6a403b5904459775f585bbb24f9db080328ea211e0752d414c04026274 96787 eukleides_1.0.3-3.diff.gz
 ccee768791933fc9f47a9cd5e564dcbe8ac6646a061e9ea5fa58c844d64b5d66 139060 eukleides_1.0.3-3_amd64.deb
 79966d2888e53949eee0541fc9b55b07 1024 math optional eukleides_1.0.3-3.dsc
 a06b3485d7a013e37806bee814c9fa9c 96787 math optional eukleides_1.0.3-3.diff.gz
 1f7f6d2dd09ac3474ffd2d05ee91b933 139060 math optional eukleides_1.0.3-3_amd64.deb

Version: GnuPG v1.4.9 (GNU/Linux)


--- End Message ---

Reply to: