[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#551532: /usr/src/kqemu.tar.bz2: Please add support for dkms

Package: kqemu-source
Version: 1.4.0~pre1-3
Severity: wishlist
File: /usr/src/kqemu.tar.bz2


please add support for dkms which allows to automatically build the
kernel module for your kernel.
The Ubuntu package already has support for dkms so you might want to
leverage the work they've already done.

Thanks for considering,

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (300, 'experimental')
Architecture: i386 (i686)

Kernel: Linux
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kqemu-source depends on:
ii  bzip2                         1.0.5-3    high-quality block-sorting file co
ii  debhelper                     7.4.3      helper programs for debian/rules
ii  dpatch                        2.0.31     patch maintenance system for Debia
ii  make                          3.81-6     An utility for Directing compilati

Versions of packages kqemu-source recommends:
ii  module-assistant              0.11.1     tool to make module package creati

kqemu-source suggests no packages.

-- no debconf information

Reply to: