[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#551041: marked as done (radiusclient1 must not conflict against libradiusclient-ng2)

Your message dated Thu, 15 Oct 2009 16:43:03 +0000
with message-id <E1MyTPr-0003z4-Rj@ries.debian.org>
and subject line Bug#551041: fixed in radiusclient 0.3.2-13
has caused the Debian Bug report #551041,
regarding radiusclient1 must not conflict against libradiusclient-ng2
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

551041: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=551041
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: nagios-plugins-standard
Version: 1.4.13+git200906171200-1+b1
Severity: grave
Justification: renders package unusable

nagios-plugins-standard lists libradiusclient-ng2 and radiusclient1 in
“Depends:” but radiusclient1 lists libradiusclient-ng2 in “Conflicts:”.

As a result, nagios-plugins-standard is not installable.

Im not sure if grave severity is apropriate; also if this bug’s does not belong
to nagios-plugins-standard, please reassing it.



-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages nagios-plugins-standard depends on:
ii  bind9-host [ 1:9.6.1.dfsg.P1-3           Version of 'host' bundled with BIN
ii  dnsutils     1:9.6.1.dfsg.P1-3           Clients provided with BIND
ii  fping        2.4b2-to-ipv6-16            sends ICMP ECHO_REQUEST packets to
ii  libc6        2.9-27                      GNU C Library: Shared libraries
ii  libldap-2.4- 2.4.17-2                    OpenLDAP libraries
ii  libmysqlclie 5.1.39-1                    MySQL database client library
ii  libnet-snmp- 5.2.0-1                     Script SNMP connections
ii  libpq5       8.4.1-1                     PostgreSQL C client library
ii  libradiuscli 0.5.6-1                     Enhanced RADIUS client library
ii  nagios-plugi 1.4.13+git200906171200-1+b1 Plugins for the nagios network mon
ii  qstat        2.11-1                      Command-line tool for querying qua
ii  radiusclient 0.3.2-11.1                  /bin/login replacement which uses 
ii  smbclient    2:3.4.2-1                   command-line SMB/CIFS clients for 
ii  snmp         5.4.1~dfsg-12               SNMP (Simple Network Management Pr
ii  ucf          3.0023                      Update Configuration File: preserv

nagios-plugins-standard recommends no packages.

Versions of packages nagios-plugins-standard suggests:
ii  nagios3                       3.2.0-1    A host/service/network monitoring 
ii  whois                         4.7.36     an intelligent whois client

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: radiusclient
Source-Version: 0.3.2-13

We believe that the bug you reported is fixed in the latest version of
radiusclient, which is due to be installed in the Debian FTP archive:

  to pool/main/r/radiusclient/libradius1-dev_0.3.2-13_i386.deb
  to pool/main/r/radiusclient/libradius1_0.3.2-13_i386.deb
  to pool/main/r/radiusclient/radiusclient1_0.3.2-13_i386.deb
  to pool/main/r/radiusclient/radiusclient_0.3.2-13.diff.gz
  to pool/main/r/radiusclient/radiusclient_0.3.2-13.dsc

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 551041@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Barry deFreese <bdefreese@debian.org> (supplier of updated radiusclient package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.8
Date: Thu, 15 Oct 2009 11:06:01 -0400
Source: radiusclient
Binary: radiusclient1 libradius1-dev libradius1
Architecture: source i386
Version: 0.3.2-13
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Barry deFreese <bdefreese@debian.org>
 libradius1 - /bin/login replacement with RADIUS. Shared lib to used by program
 libradius1-dev - /bin/login replacement with RADIUS. Header file and link lib
 radiusclient1 - /bin/login replacement which uses the RADIUS protocol for authent
Closes: 526491 551041
 radiusclient (0.3.2-13) unstable; urgency=low
   * QA upload.
   * Change libradiusclient-ng2 conflicts to radiusclient. (Closes: #551041).
     + My mistake on previous upload. (Closes: #526491).
 2f5617f0123cd28bc5ac5049c2ba2092cfec933d 1074 radiusclient_0.3.2-13.dsc
 c37061de6254ee5764fd8a03a862fcfa496801b8 43636 radiusclient_0.3.2-13.diff.gz
 e342d5eebed9945b1ea735c20aa0d93295663063 34900 radiusclient1_0.3.2-13_i386.deb
 4d3b8dcde3d8c97a916d8707b1e143ffededf592 30686 libradius1-dev_0.3.2-13_i386.deb
 4991485b5ff72fa11f3234702166b9a7a79d9a33 33884 libradius1_0.3.2-13_i386.deb
 d1f4cf048ea74b3c648df268bc833fb54bc00cef52ce1a360f9a889caa8ed987 1074 radiusclient_0.3.2-13.dsc
 81cdb8a7596fffa4fab396e5c7c58cd199d406364ca80c382e11273b866d07e4 43636 radiusclient_0.3.2-13.diff.gz
 8b5111cd83aeb612b20fcffa978016080f714348b12405f368da964d0b0e0539 34900 radiusclient1_0.3.2-13_i386.deb
 060bdaac1df49c04d0b6038827a2a08e7195bdccc98c66ceaa488482825feb8c 30686 libradius1-dev_0.3.2-13_i386.deb
 acaf4a0b11140b2a4615a31abf605305126617fe9be1121336801b9ba8d00902 33884 libradius1_0.3.2-13_i386.deb
 e8d99078eb55d323e410c21094582532 1074 admin extra radiusclient_0.3.2-13.dsc
 49767393ee88c0ea5d2d64a30276f986 43636 admin extra radiusclient_0.3.2-13.diff.gz
 7c0d4875f27ebac48c1c8bf83fb280bb 34900 admin extra radiusclient1_0.3.2-13_i386.deb
 3a442458696ee755871175a34060b6ce 30686 libdevel extra libradius1-dev_0.3.2-13_i386.deb
 099f5331e8cf211ce23e50d308f39640 33884 libs extra libradius1_0.3.2-13_i386.deb

Version: GnuPG v1.4.10 (GNU/Linux)


--- End Message ---

Reply to: