[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#374947: marked as done (jikes: Cheksum mismatch even after fresh reinstall)

Your message dated Tue, 18 Aug 2009 20:56:50 +0100
with message-id <1250625410.836198.4718.nullmailer@kmos.homeip.net>
and subject line Package jikes has been removed from Debian
has caused the Debian Bug report #374947,
regarding jikes: Cheksum mismatch even after fresh reinstall
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

374947: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374947
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: jikes
Version: 1:1.22-4
Severity: minor

I run debsums now and then, looking for signs of intrusion or disk
errors.  When a package have errors, I reinstall it with
apt-get --reinstall install package
and retests. Suggested fix: update the wrong checksums.
This package installs with the following
checksum errors:

debsums: checksum mismatch jikes file /usr/share/doc/jikes/copyright
debsums: checksum mismatch jikes file /usr/share/doc/jikes/changelog.gz
debsums: checksum mismatch jikes file

Helge Hafting

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (900, 'testing'), (800, 'unstable'), (800, 'stable'), (700, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-mm1
Locale: LANG=nb_NO.UTF-8, LC_CTYPE=nb_NO.UTF-8 (charmap=UTF-8)

Versions of packages jikes depends on:
ii  libc6                         2.3.6-13   GNU C Library: Shared libraries
ii  libgcc1                       1:4.1.1-5  GCC support library
ii  libstdc++6                    4.1.1-5    The GNU Standard C++ Library v3

Versions of packages jikes recommends:
ii  jikes-classpath               2:0.91-3   wrapper for jikes using classes fr
ii  jikes-gij                     1:1.22-4   Wrapper for jikes using GNU GIJ cl
ii  jikes-kaffe                   2:1.1.6-3  Wrapper for jikes using Kaffe clas

-- debconf-show failed

--- End Message ---
--- Begin Message ---
Version: 1:1.22-7+rm

You filled the bug http://bugs.debian.org/374947 in Debian BTS
against the package jikes. I'm closing it as fixed in *unstable*,
but it will remain open for older distributions.

For more information about this package's removal, read
http://bugs.debian.org/508366. That bug might give the reasons why
this package was removed and suggestions of possible replacements.

Don't hesitate to reply to this mail if you have any question.

Thank you for your contribution to Debian.

Marco Rodrigues

--- End Message ---

Reply to: