[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#539670: html2ps: should recommend ghostscript (not long time deprecated gs-gpl)

Package: html2ps
Version: 1.0b5-5
Severity: important


html2ps recommends gs-gpl which now only exist as a virtual package, and
is expected to be dropped completely at some point.

Please change to recommend ghostscript - or ghostscript-x if X11 support
is needed.

Kind regards,

 - Jonas

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.31-rc4-amd64 (SMP w/2 CPU cores)
Locale: LANG=da_DK.UTF-8, LC_CTYPE=da_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages html2ps depends on:
ii  libhtml-parser-perl        3.61-1        collection of modules that parse H
ii  libpaper-utils             1.1.23+nmu1   library for handling paper charact
ii  libwww-perl                5.829-1       WWW client/server library for Perl
ii  perl                       5.10.0-24     Larry Wall's Practical Extraction 
ii  perlmagick                 7: Perl interface to the ImageMagick 

Versions of packages html2ps recommends:
ii  ghostscript-x [gs-gpl]      8.64~dfsg-13 The GPL Ghostscript PostScript/PDF

Versions of packages html2ps suggests:
ii  evince-gtk [postscript-vie 2.26.2-1      Document (postscript, pdf) viewer 
ii  ghostscript [postscript-vi 8.64~dfsg-13  The GPL Ghostscript PostScript/PDF
ii  gv [postscript-viewer]     1:3.6.7-1     PostScript and PDF viewer for X
ii  texlive-base               2007.dfsg.2-4 TeX Live: Essential programs and f
ii  weblint-perl               2.06+dfsg-1   syntax and minimal style checker f
pn  xhtml2ps                   <none>        (no description available)

-- no debconf information

Reply to: